Fixed incd won't work with nero 7

Solution: After latest update on one of my machines Incd seemed not to load. The eventual fix: go to C:\Program Files\Nero\Nero 7\InCD and click on InCD.exe. Then click on InCDL.exe. When the main window appears click on More, then Preferences, then uncheck Hide tray icon. It was there all along (with a custom install).

Note: Thank God for Regvac to clean up the funky installs. Also when using the “demo” update consider clearing C:\Documents and Settings*your profile*\Local Settings\Temp