Fix for VS05 reading with Decryptor

vbimport

#1

A issue that is happening with some of us and VS05 at ripping time is errors when trying to decrypt css a file that starts after the second layer of the dvd is reached (rippers usually sense the key at the start of a new file in case they change it). this may just be for us 812@832 users not sure.

For users who get the file protection error in shrink you cant get around this issue it just aborts. :Z

only down side is its a bit slower since it cracks the css at every encrypted file (by slower i mean maybe a second slower at the begining of a encrypted file). youll see a dialog box pop up every so often and dissapeer before you can really see it its just the manual css cracker dialog box. :wink:

if you go to CSS options in decryptor and choose brute force then you will not get this error when ripping (it just manually cracks the css at the start of the file). since i always rip first with decryptor file mode then master with shrink from harddrive (alot quicker than mastering from the dvd) i would suggest anyone who uses shrink to do so too.

good news is im gonna keep using VS05 now since this was my only issue with it. :iagree:

heres a screen shot.


#2

I ran into this problem yesterday – thanks for posting a workaround!


#3

This is from LiteOn via email. Guess a new fw is just coming out. VS08.exe Just mentioned to them that VS05.exe for the 832S wasnt working properly and I got this in return. VS04 and VS08 havent tried the VS08 yet wanted to post about it first.

Guns4Hire

(See attached file: VS04.exe)(See attached file: VS08.exe)

I have attached the firmware to the newest and previous to your current firmware.
Please see if the VS08 works with the unit.

Thank you for contacting Lite-On Tech Support. If you reply please include all previous emails.

Best Regards,
John

Lite-On (USA) Tech Support,

http://www.liteonamericas.com


#4

VS08 wow cool

still not up on lite-on webpage US or tw :frowning:


#5

Yeah Im not sure what the deal is with this. Yesterday I read where one of the other guys emailed LiteOn about the problem and they sent him VS04.exe. I actually got LiteOn’s email from that same guy who posted about it. Not sure why I got VS08.exe and he did not. If anyone would like me to post the whole email (my message) let me know.

Guns4Hire


#6

Is VS08 out? why dont you share it with the rpc guys :stuck_out_tongue:


#7

Guns4Hire

I have pointed this post out to NicW and he has emailed liteon also lets see what happens , i would not post VS08 for now as you could maybe have problems.


#8

I have not tried it as of yet, Im am sharing with whoever asks for it though. We are all big boys so if you ask for it and I send it and it whores your drive dont blame me.

Guns4Hire


#9

What’s the point of the firmware existing if no one uses it? Guns4Hire, please send the firmware to myself and/or the codeguys :wink:

Update
Doh… didn’t think to check my email before requesting it… Thanks to those who sent it already. I’ll post it in a second in unscrambled/uncompressed form. Anyone who wants the file exactly how it came from Liteon can ask me or anyone else who has it…


#10

I think that it coming from LiteOn tech support makes it official enough. They are very lazy about updating their pages. Mind you, it took them over two months to get 9S14 up. I wouldn’t worry much about this.


#11

Sent to both you and one or both of the codeguys. Ive sent alot of emails in the last 15 minutes lol dont remember if it was both codeguys or just one.

Guns4Hire


#12

The unscrambled VS08 is posted in its own thread. So you can quit bothering Guns4Hire for an e-mail now. :wink: Thanks.

Anyway, because there is already another thread about the VS05 issue, I’m going to close this now that VS08 is out.