First time I've ever encountered this type of situation

vbimport

#1

Hey folks…

Just a little preliminary info. about my PC before I get into my unique situation.

I’m running :

Pentium 4 @ 3.2 Ghz
4 GB Ram
Nero Ultra Edition ver. 8.3.6.0 (Legit Retail - Not Cracked)

and I’m using :

Memorex 8.5 DVD+R DL (RITEK S04) media

Anyhoo…I’ve done a search on the forums and I couldn’t find this type of unique situation. I created my first compilation and the weirdest thing happened. I used one of the templates Nero offers on their website, the 3D Abacus, and the burn seemed successful (at first).

I inserted the DVD into my standalone DVD player and I noticed the menu didn’t work. It loaded up, but when I selected the episode I wanted to watch (the very first one) I pressed “enter” and the DVD just stopped. I then tried it again with the same results.

Then I simply tried pressing the “play” button. The first episode then played.

I figured I try it out on my PC. No matter which episode I select, the menu seems to loop infinitely. I tried to play it back in my standalone and it won’t even load now.

Has anybody seen this problem before?


#2

Memorex 8.5 DVD+R DL (RITEK S04) media

Is likely your problem. Folks around here mostly cotton to Verbatim. Give a search down in the blank media section for more info.