First thread first problems

vbimport

#1

I had my 2500a (of course Herrie’s hacked one, 2k5107v2b5dl) connected to primary IDE as slave 5700a being the master. (I cannot connect it to the secondary IDE because I have the WD Raptor hard drive and boot asks me to hit F1 to continue, irritating) anyway, I changed the 2500a to master and 5700a to a slave on primary IDE. I have read that the 2500a being master is recommended that’s why I made this change. However, when I ran the Nero CD/DVD speed, my Newegg DVDs (Ritek G04) gave me reading/testing error while the INFOSMART01 did not. Then I burned 3 more INFOSMART01 DVDs and at the end of the burn one of them gave an error and said the burn process did not complete. However, when I tried the movie in the DVD player, it did not give me any error, I even skipped through all the scenes and everything seemed fine. So, why suddenly I have been getting errors? I am thinking coindence or the recommended IDE/Master settings is not for me? I have never had any problems burning either the G04s or the INFOSMART01 before this change. Any ideas? Thanks in advance.

P.S. I recently ordered G04s from shoptech, I am hoping I will be fine with them.


#2

Are you burning with Nero?
Other people using 2k5107v2b5dl experienced problems burning with Nero ver 6.3.1.10.
It is possible that the master/slave configuration change is responsible for your ‘poorer’ burns, but I doubt it.
If you’re burning your G04s at 8X, you should probably drop them down to 4X only to see if the read back issues disappear.


#3

I have not had one problem after this one. However, my 5700a will not read any of my burned DVDs and I burned them all at 8x. No problems with my Pioneer DVD player though. The picture/audio/etc. are perfect; well, very good. It is probably my 5700a. Does it really matter what kind of reading results you get with CD/DVD speed or such as long as your burned DVDs look/sound good? I don’t watch DVDs on my PC. Thanks Wes!


#4

Whatever works best for you :wink: