First the HDD, now NO SOUND!

vbimport

#1

I had a major malware and spyware meltdown and the only way I could deal with this was to reformat and reinstall WindowsXP.
I have a MSI P35Platinum P4, Intel Core duo Q6600, 3.3DDR2 PC6400,WinXP Pro SP2, Nvidia GeForce 8600GT AGP, Two Internal Western Digital HDDS, Raptor74GB for OS and Apps and a troubled 500GB Western Digital Caviar, which was giving me trouble at startup with the daunting black screen that “MASTER HARD DISK ERROR…PRESS F-1 TO RESUME” then after removing this HHD, the raptor booted up terrifically with no problem… ok…that’s one problem.

The next crucial problem is no SOUND. When I start windows, a “NEW HARDWARE FOUND” window pops open, asking me to find software for this “AUDIO DEVICE ON HD AUDIO BUS”. I went to Microsoft and looked around but the only thing i could download was a .DOC about this device. I inserted the WinXP when it prompted me to find the source for this device, but nothing happened from the CD.

I ran the update utility for chipset and drivers with the MSI update4 utility and it downloaded the latest Realtek HD Audio Driver, Also the Realtek AC’97 driver, but I’m still getting this message at startup.

I looked on my Mobo at the audio harness that came with my MSI board, and there were three bundles, one was the AC’97 plugs, the HD AUDIO plugs, which were connected to the JAUDIO , then they had loose small colored wire plugs with the AZILLA name on the harness. I removed the HD Audio, plugged inn the AC’97, into the JAUDIO, but still no sound.

I’m beginning to think this onboard sound is crap. I do have an old SoundBlaster live 5.1 PCI sound cars I’m thinking of installing. I pulled it out of storage and noticed two plugs, one is the CDSPDIF with two females, and the other is CD-IN with four females…Where do they go on the MoBo?
If I have a CD-out from CDROM to the JCD3, would the CD plug from the sound card go into the back of DVD-ROM?
Back to my original question….Where can I find the software for my AUDIO DEVICE ON HD AUDIO BUS?
Thank you!


#2

Hi,

install SP3 then try installing the drivers again.

Michael


#3

If anyone has suffered what I have in the last week or so of not having any sound after a WinXP reformat, try this, it worked for me.

Start Windows XP in safe mode (slam F8 a bunch while the computer is starting up, until you see a menu)
Open Hardware Manager, and find this: “Microsoft UAA bus driver”

Delete it, and any other audio devices, including the one you’re trying to install (Not the codecs) and restart, back into another safe mode. Run the setup.exe again, and tell me what happens.

Edit: If the “Microsoft UAA Bus Driver” doesn’t want to uninstall, right click it, and disable it, restart into another safe mode, and then try to delete it.

Here is the setup.exe file (WDM_R240.exe) (v.2.89) (79.9mb) WinXP 32/64 (there are other O.S.’s there)

http://www.realtek.com.tw/downloads/
Go to Realtek - DOWNLOADS> COMPUTER PERIPHERAL ICs> High Definition Audio Codecs (Software)

They also have the AC’97 Codecs (software too, but I never used that for this fix)


#4

:clap:
I want to thank all of you who spent your time trying to help me resolved these issues.:bow: