First post, cause I can't figure Narnia out

vbimport

#1

Ok, so I’ve had ANYDVD since December, and normally I can find the answers to my problems without having to post, but not this time…

I NORMALLY use DVD shrink and then DVD Decryptor…
But I also have that PGCEdit program as well…

I just tried to backup Narnia and DVD shrink gives me an error
“Copy protection Error - the read failed because the sector is encrypted”

So then I opened PCGEdit and that took FOREVER and it still didn’t work… I had to skip like 7 files and then the wizard took me back through to do it again and I had to skip like 25 files… and then I thought I was done and it gave me and error that said a file was missing and I had to do steps one and two before doing step three (I followed the wizard so I did whatever steps they gave me)

I don’t know how to get it to work… the PCGEdit took like 3 hours or something and then DIDN’T EVEN WORK

Please… help… :a


#2

use anydvd=AD and clonedvd to do a total rip
if you cannot use clonedvd then use vobblanker + AD to rip the whole dvd to disk
then you will be able to use dvdshrink on the rip saved to hdd
you can shrink it, split to 2 disks using dvdshrink or you can burn the entire rip to a DL media


#3

I just right clicked the fox and drag and droped then used shrink no problems where when I tried to do just the disk in shrink with any dvd running too it had errors so did dvd decrypter.


#4

Ok… so I used DVD encryptor… and I now have the Video TS file, but DVD shrink still won’t open and I don’t know how to change the source on the dvd encryptor to chose the files rather than the cd…

I sound like such a noob… but I haven’t had any problems before that have made me work this much

DVD shrink now tells me a file is missing… even tho I’ve already used the dvd decryptor to put the files on my hard drive


#5

i used AD and CD to do a full rip to HDD and then burned to a DL disk using CD
no problems
Narnia R1


#6

ditto


#7

I have created a backup of Narnia R2 without any problems using AnyDVD 5.9.5.3 and CloneDVD 2.8.9.2.


#8

Narnia Region 1: no problem using AnyDVD 5.9.5.3 and DVD Decrypter.


#9

When you rip the disk to your harddrive do NOT use drag and drop. Right-Click on the fox and select rip. This will run the VTS-Fix software on the files.


#10

Is that the only time the VTS-Fix software runs on the files, when using the AnyDVD ripper? I mean is anything at all fixed when AnyDvd is running in background and CloneCD is doing the rest??


#11

Must have gotten lucky I had to drag and drop decrypter kept giving me errors same as shrink.


#12

What kind of errors? Hopefully not read errors. DVD Decrypter ejects the disc and I just close DVDD without paying attention. The ISO produced by DVDD is 8.016.864 KB. AnyDVD settings is default.


#13

I am still a little confused on the issue but I know that certain “challenging” disk must be ripped the harddrive first, and not copied. I belive that if you simply copy the disk to your harddrive it will get rid of structural errors, but if you use the ripper it applies the equivelent of FixVTS to it as it rips. Someone correct me if I am wrong.


#14

Continuely was getting nasty yellow triangles with the ! in it. so I just did it another way no problem either way is the same amount of time for me.


#15

what is so diffferent with NArnia?
It was no challenge at all with latest SS software!!
quite boring backup!


#16

I had no prob with narnia using anydvd I do have dvd shrink and decrypter both of them come back with a error saying unknown copy protection proley because they have not been updated in a long time


#17

I completed Narnia twice,

1st Try: DVDShrink + AnyDVD 5.9.5.2

2nd Try: DVDShrink + AnyDVD 5.9.5.3

Not a single problem


#18

NARNIA - REGION1

Summary for drive G: (AnyDVD 5.9.5.3)
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2026976 sectors (3958 MBytes)
Total size: 4008432 sectors (7828 MBytes)

Video DVD (or CD) label: LSE0NNW1
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
Found & removed wrong DVD structure!
Found & removed Macrovision RipGuard protection!
Found & removed error zones between files!
Found & removed invalid program from program chain!
Autorun not found on Video DVD.
Found & removed 2 bad sector protections!
Emulating RPC-2 drive with region 1!


#19

I had no difficulties backing-up Narnia R1/USA using DVD Decrypter (v3.5.4.0). I then used VOBBlanker to remove the extras and lastly DVD Shrink to compress and burn.


#20

spooks,

Sounds like your taking xtra steps dude. You can use DVDShrink to remove extras, compress and burn with nero (im guessing you have). You could even get rid of DVD Decrypter and just use DVDShrink + AnyDVD for everything but im not telling you what to do man just cut your time way down, I do a movie in 40 minutes (30min for encoding and 10min tops for burning)