First nec 2500a problem - issue with CD-RW

vbimport

#1

Hi,

2500a works flawlessly with dvd -+R and DVD+RW, but with CD-RW (havent tried CDR), I cannot erase a disc in Nero, Alcohol, Cd-mate etc, the discs claims to have erased, but the contents remains. Then if I wipe the disc with my Lite-on cd writer, burning an image to CD-RW with NEC results in redundancy CRC errors when trying to copy contents back to hard disk. Burning and copying back with Lite-on causes no issues at all.

So is it just me, or do other people have the same problem?

Media is 10x 80 min Traxdata CD-RW


#2

Ok, so it seems if I do a ‘full erase’ in Nero, then the disc IS empty, but a ‘quick’ erase, does not erase the disc. Will try with other burning programs… so appears like it maybe software and and not a hardware issue.


#3

From personal experience there are a lot of bad CD-RW disks around. It’s not unusual for to have new ones not work. It wouldn’t surprise me that a CD-RW that has worked in one drive won’t work in another

The only ones I’ve never had a problem with are Verbatim / Mitsubishi (both 1-4x and 4-10x)