First DTOX failure

vbimport

#1

DVD is 10th_Kingdom_B

Second disk from the 10th Kindom DVD TV movie.

First message:
“DVD2oneX message
Error adjusting the IFO file. It does not match with the VOB file.”

Second message:
“DVD2oneX message
For full diskcopy you need to copy all files from the DVD in file mode”

I noticed that one of the files “VTS_01_3.VOB” is ignored by DVDbackup. It will not load in DVD Backup to process. Even if I drag the vob file manually.

Tried OSeX Folder and Disc Image mode. Successfull, but it skips the same VTS_01_3.VOB file.

Tried DVDextractor in OS 9, image mode. It grabbed it. Mounted and the _3 VOB file is there after mounting the image. So I tried to run DTOX Discopy on it and thats when I get those error messages. Hmm strange how that VOB file is just 1meg and all others are 1,023.8…

Any ideas?


#2

After mounting the image that DVDExtractor made in Toast. I tested it with Apple DVD player. Played fine and all the chapters and sound are there. When I try to DTOX in full Disk mode, I get the error I mentioned on my previous post. If I try DTOX movie only it skips the processing on that particular VOB file. Strange. It process everything else except that file. When finished, movie only, I played it on DVD player and it skipped those chapters in the movie. My output size is 3.6gig instead of the usual 4.3.

So even if I was able to backup the entire DVD on the HD and played fine. DTOX ignores that particualr VOB for processing.


#3

For full disk copy you need ALL files, so that’s why you get that error message. Looks like there is something wrong with the original … or with the Mac decrypter programs. Is there anyone who did backup this one on the PC?

Erwin


#4

I’m doing the DVDExtractor on my XP/DELL right now. Will report what I find when I fnish on the XP side.


#5

Another way with Osex is to change the “refresh Key” (button OPT) to Cell
I have see one time with one DVD (one VOB only) 3 CSS key in the same vob
and by default, all extractors check one key for file.
Try this and if it’s don’t work i agree with Erwin the problem is from original DVD.

regards
Olivier

PS sorry for bad english


#6

I used DVDdecrypter on my DELL/XP machine. It decrypted fine and all the file sized for those VOB have the same size. Played it with the DVD player on the PC and everything played. I can’t shrink it since I only have DTOX on the Mac.

I logged on the PC with my OSX to view the files via wireless network. On the Mac side that one VOB read as 1GIG not matching the other VOB files. While on the PC that VOB file had the right file size as the others. So clearly the Mac is reading that one VOB file differently.

The Apple DVD player can still play the outputed VIDEO_TS folder and played all the chapters despite the odd VOB file. The only way to decrypt it on the Mac was with OSeX disc image or DVDextractor for OS 9. DVDbackup cannot even read that VOB file.

So this is weird. If the Apple player can play the movie despite that one file odd size, why does DTOX skip that file or give me the error on full disc mode. Its as if its ignoring that one VOB file.