First burns with 1620 in external enclosure

vbimport

#1

I installed my BenQ 1620 in a Bytecc USB2.0 external enclosure. The first disc i burned was a TYT02 at 8X with the 47L9 firmware.

The first burn turned out really good, but the second disc, a Verbatim MCC004 at 8X, gave me an error message during the quality test scan. It said, "Error! Parameter Value Invalid (052602). Does anyone know what this means? The disc plays flawlessly in my standalone, so i don’t know what to think.

Let me know what you guys think:


#2

I dont know if anyone else has tested that enclosure and got their 1620 to work but that error message definately brings up a number of results from Google
Error! Parameter Value Invalid (052602) Google Search

With some people stating that their choice of external enclosure was the source of the problem does your own one have a Firewire connection by any chance that you can test it on ?


#3

Unfortunately its USB2.0 only. I plan on buying a combo enclosure for it in the near future, but i just wanted to try it out with one of the existing enclosures i have.


#4

@8T8,
You have some homework to do. What you need to know in detail, what is the USB2 ChipSet you have on the BridgeBoard within the case !!!

In addition, just using USB2 from my testing, the maximum burn rate will more than likely be limited to 12X.

I and many others have only had great results with a enclosure that uses the Prolific Combo ChipSet called PL-3507. This single chipset provides both USB2 and Firewire support. Firewire gives me 16X burning and USB2 gives me 12X burning.

Good Luck…


#5

I wasn’t singling out that enclosure beach-hobo and I stated I didn’t not know if anyone else had the 1620 tested with it, merely that the error message he gave brings back results from Google with people stating that their enclosure [not necessarily the same one JDaMan that was using] was a potential cause of the problem and changing it solved it for them that is all.


#6

The problem is the manufacturer has different chipsets used in this unit depending on when it was manufacturered !!!


#7

Okay thanks for the info.


#8

Well guys, i just made another burn with a TYT02 disc and i got the same error as i got with the MCC004 disc, "Error! Parameter Value Invalid (052602)

Playback of the disc seems fine. Anyone have any ideas? I think i will ask about this in the CD/DVD forum.

Thanks


#9

I have an external I/O Magic >flashed> to BenQ 47L9. I got the “Parameter value Invalid” error on every disc I tried to run the CD/DVD quality scan on when the drive is hooked up to my Toshiba Media Center laptop. This problem does not happen when the drive is hooked up to other machines(2 that I have tried). It does get the error on my daugters HP m200y Media center edition! (but not always, need to retest there)

I tried all different firmwares to fix the problem on my laptop. The disks burned while hooked up to the laptop play fine and scan fine in my internal Benq B7P9 on my desktop machine. Lastnight I installed Service Pack 2 on my laptop, and what ever was causing the problem is gone now. I have scanned repeatedly on the External drive while hooked to the laptop and all the scans came out fine. No more errors.

I find it strange that both machines that had the scanning problem were Media Center Editions. I’ll need to go back and look at my daughters HP to see if I can get it to work there.

Anyone else experiencing this problem?


#10

michaelc,
I sure hope somebody is taking notes!
Great that you discovered the solution. I would not have thought of that as I have read more than one post complaining about SP 2 screwing up their DVD writer. I just learned something, Thank you.

I am curious, what system did you do your 1st burn from?

I would second Beach-hobo’s recommendation of the PL-3507 combo case. You can find one here:
http://www.dealsonic.com/plpmblcousb22.html

Goes quite nicely with the BenQ DW-1620 or EW-1621 firmware.