First Blood problems

vbimport

#1

Anyone had any problems copying First Blood? CloneDVD comes up with an error message at about 99% saying it couldn’t finish and suggests I might need a later version (?), Shrink copies it but the resultant copy has severe blocking/freezing/audio synch - in general, it’s stuffed!

Interestingly, the original plays ok on my stand-alone DVD player, but will not play in the PC, on either the LiteOn 165 or Pioneer 106.

I’m beginning to suspect the original, as I haven’t found anyone else appearing to have problems with this movie.

Any thoughts, anyone?


#2

Like you said, do you’ve tried the latest version of clonedvd, and do you’ve ripped first the dvd to hdd? Your original dvd, do you had a look for scratches on it?


#3

Yep, got latest version, disc is unmarked (and I’ve cleaned it). Have problems with Shrink as well, and I’ve used the latest Decrypter to rip it to the HDD. It would not play from the HDD either.

Just tried it on a laptop at work, using Intervideo player and it plays fine. I’ve tried 3 different programmes, 2 different drives in my PC, with the same result, so it’s pointing to a possible hardware conflict?

I’ve done quite a few DVD’s and never experienced any problems before, this one is quite perplexing. (I’m running a P4/2.8, Asus mobo, 1gig ram, Liteon 165, Pioneer 106). Just prior to this disc I did a couple of others (Fawlty Towers and The Mouse that Roared) and they worked fine, so there appears to be “something” about this disc that my hardware doesn’t like.


#4

If you said it works well, before with other dvds, so i think the prob is somewhere with your
disc, or your drive doesn’t like it. When you’re rip the dvd to hdd, and play the file, what
happened, do you got some error message? I don’t think it has a newer protection on it,
but do you’ve tried the latest version of anydvd or dvd43?


#5

Found it :bigsmile: .
Problem is with AnyDVD :confused: .
When I disabled it and ran shrink I had no problems.(I’m running v3.2.1.1 of AnyDVD). Never had any problems with my setup before, but for some reason it appears to cause a conflict with this particular disc when I play it.

Oh well, put it down to experience, I’ve learnt something new.


#6

In your case i’d update anydvd, there’re newer versions.
Also maybe it was something wrong in the settings


#7

Thanks, rapid fire, I came to the same conclusion (eventually :iagree: ).