Firmware upgrade for 109 drive

vbimport

#1

I had problems I wrote about in another topic.

Have a new drive now and I am to scared to upgrade the firmware if it should render the drive dead again. However there are a few things I am wondering about.

This is taken from latest firmware 1.50 file.

R9100009.150 is 128kB
R9100109.150 is 1216kB

What I noticed from all other firmwares from th v1.05 to v1.50 is that during the v1.40 firmware the file that is 1216kB was from the start only 1184kB in the v1.17 firmware release where as the other smaller file has been 128kB from the start to this new firmeware.

What I recall the Pioneer 106 never had this smaller file as a firmware update. And could the size change have been the problem when I upgraded the firmware in the first place. I know I did it from within windows and with the 106 I used a bootdisc and had the firmware on another floppy as I don’t trust flashing within windows, never have done.

I fear that even if I do it my old way to flash the drive and follow all the instructions by pioneer that the upgrade still will render my drive dead. As the last one. I got a notice back from the testlab where they had the drive since I had warrenty on it. They say it could not read the TOC on anything, this is why is sounded like when you put in a disc that is badly damaged and it keeps trying to read it but never manages to do it.

I have been thinking of selling this drive as it is now, working and getting a NEC instead. Or should I use this as it is now with the old working firmware and burn my dvd-r and wait for the next pioneer to come out or will that drive have lots of problems as this one does.

The 106 was a dream, something like 3 failed burns of over 500 dvd’rs burned so far but im not using it any more since they stopped selling most of the 1-4x rated dvd’s :frowning:


#2

Finaly my problems are GONE. I read through the list of changes from 1.40 and 1.5 and made a choise. I just had to upgrade to the newer firmware since there where so much stuff fixed and improved.

However the drive with 1.17 firmware was tested and working before I upgrade it to v1.50

I didn’t trust pioneers way of upgrading the firmware from a propt in windows and other stuff.

I took out a spare computer I have its older than this one but a clean system, booted up with win98 start floppy and formated a 100mb fat partition, transferd the system and then copied out the files I needed from the v1.50 upgrade and put the on the harddrive on the computer. Installed the burner on second IDE channel (only burner connected). booted up the machen and choose a failsafe startup, used pionners update program, everything worked fine.

Shut down the system and rebooted, put in a computer cdr and it started to spin up just like it should.

Cleaned everything up and put the burner on my XP system I use and now it’s working just fine :slight_smile:

I still think the drive I got from the start might have been DOA, if it wasn’t (since I didn’t test this from the start) I don’t know. But one thing is sure, by doing this “safe firmware flashing” it worked and I’m going to do the same thing if another firmware is released. I don’t trust XP or pioneers upgrade program to work from a prompt in windows after this “fuck up” with my other drive.

Guess thats if from me then. Now I can start to burn some stuff, YES :cool:


#3

I think you’re being too paranoid as Pioneer’s firmware upgrade works flawlessly. I’ve used their updaters on all my Pioneer drives (106, 108, 109) w/o any issues, always under WinXP. I think you must of had a DOA from the start…


#4

Yeah it might have been DOA from the start, but how can they let something that is DOA leave the factory, that sucks, and if its going to break during transport and so on it has to take some heavy beating. Most things dont break, apart from harddrives.

Most shops know that about harddrives anyway so they don’t bounce them around hehe :wink:


#5

DOA’s happen, it’s not like Pioneer is the only one with these problems… :slight_smile: