Firmware Upgrade.... Am I Doomed?

Ok I just flashed using the RPC1 Region free A106 firmware for my LG GSA 4163B and all went well into the flash utility went unresponsive. Am I doomed? I haven’t restarted yet and the drives is still responsive. The flash utility is still open i’m terrified to even attempt closing it. What should I do? If I can do anything…

Umm I couldn’t wait… I said to myself aww fudge it!!! Why am I so unfortunate in life…?:frowning: So I forced a restart as it wouldn’t not restart at all by commands. When I booted up both my drives were detected. Upon logging into windows. The drives (yes both) were detected as new hardware. I then ran Nero info tool and it shows that my LG GSA 4163B is now version A106. Stats are:
Drive Information

Drive : HL-DT-ST DVDRAM GSA-4163B
Type : DVD-RAM Recorder
Firmware Version : A106
Buffer Size : 2 MB
Date : ?
Serial Number : K0C52OL2116
Vendor Specific :
Drive Letter : E:
Location : 0:0
Mechanism : Tray
Read Speed : n/a
Write Speed : 40 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : Yes
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD-R DL : No
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read BD-ROM : No
Read BD-R : No
Read BD-RE : No
Read HD DVD-ROM : No
Read HD DVD-R : No
Read HD DVD-RW : No
Read HD-BURN : No
Read Digital Audio : Yes
Read CD+G : No
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD-R DL : No
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : Yes
Write BD-R : No
Write BD-RE : No
Write HD DVD-R : No
Write HD DVD-RW : No
Write HD-BURN-R : No
Write HD-BURN-RW : No
Buffer Underrun Protection : Yes
Mount Rainier : No
SolidBurn : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC I
Region : All
Changes User
Changes Vendor

THANK YOU OH MIGHTY! LORD JESUS! FOR YOU HAVE BLESSED ME AND MY WRITER ON THIS DAY! :slight_smile:

Now to see if all burns well hmmm… I’ll post back if all is good. Dammit I want some Taiyo yudens. Would anyone happen to know of any good canadian resellers?

Little hint here : seems like some piece of software or other got in the way of the flashing process. The next time you have to flash that drive, boot into safe mode first.

Thank for the new info! :slight_smile: I tried reading a DVD into an ISO I burned about a month on some memorex media and I kept getting read errors after I flashed it. So I rebooted disconnected my LG CD writer and only had the GSA 4163B on the IDE channel. I reflashed the drive after a clean boot and tried reading the DVD again. And it was a flawless read. Maybe the first install was buggy, I unno. I am so lucky! :stuck_out_tongue: I’ll never buy memorex again! It’s hard to find a good deal on Taiyo Yuden’s here in Canada.

No way :). The bootcode part of the firmware checks the main part of the firmware for consistancy and you could read nothing in case of a bad flash, so you can not get a read error because there was no media detection and no read at all. Probably reinserting the disc fixed the problem.