Firmware update for 411s gone arry

I tried to update the firmware for my liteon 411s. At the end of the update the computer froze, so I restarted it and windows would not post. I get two options
enter setup or awdflash. I can’t get into setup and when I go to awdflash, it opens a few prompts and then I can’t go any farther. I tried starting up with my windows xp disk to repare and it says that it can’t find my hard drive. I also disconnected the dvd drive and still no luck.

PLEASE HELP! I am scared I will loose info on my hard drive.

Thank you
chris :confused:

This is no problem with the drive, it’s with your OS installation!!

Setup is related to the BIOS, also awdflash, AWARD BIOS Flasher.

So if I download the latest bios from Asus (my motherboard) onto a floppy, the Awdflash should fix the bios.

Thanks for your responce

chris

Yup, awdflash is only for your mobo BIOS.

thanks for the reply,

I tried that and unfortunately it did not work. After some consultation with friends, we decided the error seemed to be stemming from the HD. So, I went out and bought a new HD. I started over like I had just built the computer. Everything worked properly, so I pluged the old HD in as a slave and to my suprise, I was able to access all of my files. So now I have two HDs. :smiley:

Thanks

chris