Firmware update crashed - 2 drives now useless

vbimport

#1

firstly, i’m on a fairly old system anyway - pentium 3/550, 256 ram.

i have a primary master 20g hd, primary slave hp cd-writer.
secondary master 1g hd, secondary slave asus 3520/a4 cdrom.

i installed windows xp service pack 2 a few weeks ago (that was my first mistake). since then, the cdrom and cd-writer have not worked correctly - i.e. cdrom, when trying to read something, would usually just spin up and stop, spin up and stop, until i opened the drawer or in worst case shut off the pc.
a driver update for the writer has not worked - it won’t write without giving me the blue screen.

last night i downloaded the new firmware installer for the asus drive (vers. 1.4) to see if it would help.

i started the flashing, and the pc just sat there dormant with the hd indicator light on, and eventually froze. of course, i had to shut off the pc, because it would do absolutely nothing. when i turned it back on, the secondary master and slave were not detectable and i had to start win from the last known good configuration. i eventually ripped the 2 drives out because it was hanging up the boot process.

is it possible to get these two drives back? are they permanently fried? i’m thinking of reformatting this thing and not installing sp2 again, would the drives show up on reboot?

thanks for any help… it would be very much appreciated. :sad:


#2

valeeeeeeeee :slight_smile:


#3

There’s progs out there that force flash drives through DOS…

One of which is MTKFlash. Here’s the site. http://dhc014.rpc1.org/howto.htm#mtkflash