Firmware update completed - however error on burn attempt

vbimport

#1

Hi guys,

I have a nec nd-3100ad burner which i wanted to flash to 3500 as i want to burn with -R,

I had a good look through the forums and found what i think is the right method - however when i try to burn i get an error,

Anyways this is what i did - i downloaded liggys Nec drive converter and swithed ot to ND-3500A

I then downloaded the latest version of binflash (binflash GUE 1.51) and also downloaded “liggys 3500 bitsetting firmware 2.58”. I ran binflash, dumped my old version and flash liggys version. Finally i reset the computer.

Once completed i ran VSO convertXtodvd and tried to burn a movie - burn process starts however immediately returns “Access violation at address 0FB95212 in module 'vso_hwe.dll. Read of address 00000000.”

Have i done something wrong, omitted something or whatnot?
Can anyone help me fix this?

Thanks a million,

Ger.


#2

This sounds more like a bug in ConvertXtodvd rather than an issue with your drive. You could try burning a disc with a different software like IMGBURN

However I would go for the 2.1B bitsetting firmware instead of 2.58 because 2.58 is more than a year older.


#3

Hi Liggy,

I downloaded IMGburn and tried that however i seem to have got a similar error,

I then installed the 2.1B bitsetting firmware version as you suggested and retried and it worked like a charm, convertxtodvd also works,

thanks for the tips and more importantly thanks for all the effort you have put into this,

Cheers, Ger.