Firmware update always fails

vbimport

#1

i bought the new 1673S and wanted to update to JS02, but after starting the JS02.EXE, simply NOTHING happens. the tool remains in memory forever. well, at least till i turn off the computer. i’m not even able to kill them in taskmanager. :a
but the tool must do something, as i’m not able to start a burning app if it is running.

this also happened to my older 411S :confused:

what’s wrong with those flashers? i’m using windows 2000

thanks for help. :iagree:


#2

If this also happened to your older 411S,
I think is your Operation System more than the Hardware
or the Flasher…!


#3

thnx for answering.

could be you’re right, the same also happens to LtnFW. i fire up firmware.exe, nothing more happens. it remains in memory, same as the official flasher does.

man, this really is annoying. can’t the people at liteon write a working tool? the same shit on their homepage: doesn’t work with firefox, we need activex to download a firmware.

i like my windows 2k, i’m not gonna switch to XP because of the liteon firmware. :frowning:


#4

Nothing wrong with all the flasher…!
I don’t think it’s the Problem of Win2k,
but the problem is your broken OS.
Check your OS…!


#5

i doubt there’s something wrong with my OS

in fact, sometimes it’s running for weeks without rebooting.

maybe some incompatible soft, that’s the only thing i can think of.


#6

maybe it is a problem with the chipset drivers ? Or some second drive (if you have one ^^;:wink:


#7

yes, must be my hardware. i have a “rescue windows” on the 3. harddrive, it is a plain W2K installation plus SP4 and Hotfixes, no additional drivers or software installed, VGA mode.

and the same problem occurs. :sad: :sad:

really weird, there’s no exotic or ancient hardware.

  • MSI KT6 Delta FISR
  • ATI All-In-Wonder Excalibur 9600pro
  • AMD Athlon XP 2600+
  • Adaptec 2940UW SCSI Controller
  • Creative SB AUdigy 2ZS
  • 1024MB Apacer DDR-DIMM
  • 2 x 160GB HD WD1600JB
  • 1 x 80GB HD IBM IC35L080
  • Realtek RTL8139 Ethernet

not sure about chipset drivers. not th newest, but looking at the descriptions, nothing important new it seems.


#8

ok, figured it out. i simply had to remove the adaptec SCSI controller, after that it worked like a charm.


#9

good that it worked out for you. ^^