Firmware Help

vbimport

#1

Of course I’m a Newb :o I was told that upgrading my firmware could fix my problem. I can’t seem to find firmware on my computer to know which version I have. Where can that be found on my computer?

I searched firmware upgrades and they are confusing. :confused: How do I know which is for me?

Problem I am trying to fix:
I have been using DVD Clone with no problems until recently. I get the files ready for burn to the disk and when I insert one it doesn’t register a disk. It is a few different disks that I have tried that HAVE worked before and nothing. I would have figured better media but they are the same disks I was using. I tried Shrink and XCopy too with same results. I am using a dell XPS with a Optiarc DVD±RW ND-3570A If that helps. Any ideas how to fix this? Thank you in advance. :bow:


#2

Just because dvd’s worked for you in the past, doesn’t necessarily mean that they are the same quality today. Most dvd batches vary quite a bit from batch to batch. Memorex 16x media could be any one of 5 different media codes (manufactured at different plants at different quality levels). Unless you want to spend a lot of time searching and learning media codes, and identifying the different medias, and which ones work well in your burner, I would opt to just buy some good Verbatim or Taiyo Yuden media. Everyone is always trying to save two or three dollars on a 50 pack of dvd’s. By the time you figure in all of your coasters, you would have been far ahead to just buy the good stuff. Before upgrading your firmware, try some Verbatim dvd’s and see how they work. Most of the time, you can do a firmware upgrade with no problems, but once in awhile, you toast your burner.


#3

Thank you for the reply, I appreciate it! I already have some Verbatims ordered, I was hoping just that. I’ll try them when they get in. If they don’t work you’ll probably hear from me again. Thanks again.