Firmware for LG GSA-4081b?

vbimport

#1

Does anyonw know if theres a firmware upgrade for the LG GSA-4081b? and if there is can someone plz tell me where i can get it and how to install it?

Thanks


#2

www.lge.com --> Support section


#3

http://www.lgservice.com/index_b2c.jsp

A101:
http://www.lgservice.com/jsp/common/download.jsp?DOC_ID=KRSWL000012814&FILE_NAME=KRSWL000012814-b1-a1.zip&ORIGINAL_NAME_b1_a1=GSA-4081A101(ew).zip&FILE_GUBUN=B


#4

Hello everybody,
I have a BIG problem with the GSA-4081b and hope that somebody can help me:
Trying to burn a DVD-RW on the GSA-4081b with Nero6 let my computer hang; only a hard reset is possible. Burning a data CD is no problem. First I wrote Ahead and ask them for assistance; while waiting for their answer :slight_smile: I looked at my device and saw that there’s a A100 ROM version on it. I downloaded the actual ROM version (A104) from LG and I am now trying to update the firmware, but the update does not start when I press the update button and shows me the following message "Updating was failed. Please repeat that. (Error data = 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 " (see attached image). By the way: repeating that changes nothing. :sad: Has anybody an idea ? Of course, the device is the secondary master, with no secondary client on the IDE bus.

cpschnuffel



#5

The newest firmware for your 4081B are the A1041.

It can be downloaded here.

LG advice to flash the drive as Seconday Master without a Seconday Slave connected.

Hope it works out for you.


#6

Hi jan70,
that’s right. The panel you see is from the A1041 update. And the device is the secondary master without any secondary slave on that IDE bus.
Perhaps the following additional informations about my system will help to locate the problem: I have W2K SP4, and normally there is a secondary slave (Iomega ZIP100), which is disconnected while trying to update the firmware of the GSA-4081B. Could the Iomega driver be the reason ?

cpschnuffel


#7

Hi jan70,
ok, the first problem is solved; but I really don’t know why… I reactivated my old W98SE computer; there also is an iomega ZIP100 atapi at the secondary IDE, but no IomegaWare driver installed. I disconnect everything from the secondary IDE, plug in the 4081B, start the firmware update, and everything works fine! God knows why!

The second problem is that Nero6 hangs up if I try to burn a DVD on the 4081B. But I will start a new thread for it.

cpschnuffel


#8

You may have been able to flash from the first computer by installing ForceASPI or by moving the program to your Nero directory.


#9

I’ve download 1041 version of firmware for my LG GSA-4081B, but this is the result of Nero Info Tool after reboot:

Nero InfoTool 2.21

Drive Information

Drive : HL-DT-ST DVDRAM GSA-4081B
Type : DVD-RAM Recorder
Firmware Version : A104
Buffer Size : 2 MB
Date : ?
Serial Number : K1E41A50401
Vendor Specific :
Drive Letter : D:
Location : 0:1
Mechanism : Tray
Read Speed : 32 X
Write Speed : 24 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : Yes
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : No
Read Digital Audio : Yes
Read CD+G : No
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : No
Write DVD-RAM : Yes
Buffer Underrun Protection : Yes
Mount Rainier : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 1
Changes User : 4
Changes Vendor : 4

Interface Information

Adapter 1

Description : Primary IDE Channel

Driver
Description : System32\DRIVERS\atapi.sys
Company : Microsoft Corporation
Version : 5.1.2600.1133 (xpsp2.020921-0842)
Description : IDE/ATAPI Port Driver

Attached Devices
Description : Master: ST340014A
Type : Disk Drive
DMA : On
Description : Slave: HL-DT-ST DVDRAM GSA-4081B
Type : CD-Rom Drive
DMA : On
Autorun : On

ASPI Information

System ASPI : ASPI is installed and working properly

WNASPI32.DLL : 4.71 (0002) 45056 bytes July 17, 2002
ASPI32.SYS : 4.71 (0002) 16877 bytes July 17, 2002
WINASPI.DLL : 4.60 (1021) 5600 bytes July 17, 2002
WOWPOST.EXE : 4.60 (1021) 4672 bytes July 17, 2002

Nero ASPI : ASPI is installed and working properly

WNASPI32.DLL : 2.0.1.59 160016 bytes December 16, 2003

Why I can’t read DVD-R DL?

Kind regards


#10

Have you try with any program (such as burning CD) and antivirus?


#11

I’m having same problems like cpschnuffel when I try to update my firmware. Same error message- i’ve tried what some people have said but it hasn’t worked.

The reason why I want to update the firmware is because my 4081B will freeze up when I load DVD-R medias such ass Fuji or Memorex and the only way I could exit the program (Nero 6) would be to do a hard reset.

The only DVD-R that’s working so far is E3 Works but there must be a way to solve this issue.

Please post anything that could help me closer to solve this problem.

Thanks