Firmware for LG GCE-8400B supporting Mt. Rainier

vbimport

#1

I have LG GCE-8400B drive with 2 Mb cache supporting Mt. Rainier.
When i bought it, it came with 1.02 firmware and it supported Mt. Rainier.
I flashed the drive with 1.04 firmware, without making a backup of the preexisting one firt, and it does not support Mt. Rainier anymore.
I tried all firmware i could find on the web for this drive and none support it.
I wonder if anyone having 1.02 firmware supporting Mt. Rainier, could send it to me.
I e-mailed LG about a month ago and received no answer yet.
I dont hope they send me an answer anymore.
Thank you.


#2

Hi,

Get it from here : IBM fw 1.12 for 8400B . This one will add Mt Rainier AND UDMA 2 supports. It works also in generic GCE-8400B units.

Regards
FTC


#3

I have already tried that one, but only one of the two LEDs works.
And it does not add support for UDMA 2, since the drive does not support it in hardware. It shows UDMA 33 when BIOS boot up, but it shows only Multiword DMA 2 in windows XP control panel.
Thank you.


#4

Artur, you’re right about the LEDs. I don’t care though.
But it DOES add UDMA 2 support. I have no problem running it under W2K, and it really works in UDMA2 mode (or at least WIN2K says so). Remember this is not the first time a firmware adds UDMA2 support… remember LG-8080B ?.

Regards
FTC


#5

Thank you.
Maybe windows needs to bee reinstalled, to show UDMA 2.
However, if someone has firmware for this drive supporting Mt. Rainier and with the two LEDs working, Tell me.
Drives sold here in Europe come with firmware supporting Mt. Rainier, at least mine came.
I will try to e-mail LG about this again.
About the LEDs i prefer the two working, whenever i buy a new drive i always avoyd drives with only one LED.


#6

I got the 8320b flashed to 8400 with 1.04 firmware. I don’t exactly know how to see if my drive now supports mt rainier since I only have WinOnCD 6, CloneCD and Alcohol installed (so no program to actually use mt rainier. But in WinOnCD6 it says “Packet Writing: supported”. Does it mean it can use mt rainier? Hope I can help.