Firmware cockup

vbimport

#1

Guys I may have made a blunder and I hope someone can help :o yesterday I tried updating the firmware on a friends CD burner in a Dell machine and when I tried to reboot the machine just crawls along with the found new hardware bubble showing down by the clock.Task manager shows SERVICES.EXE running at 99 % ( when it eventually opened) it’s a NEC ND-4050A (I think, not sure of the number sorry) I tried rolling it back but system restore says it can’t restore to the date i picked, did try a couple of dates but none worked, the machine runs fine when I unplug the burner. Is there anything can be done to fix this or will I just go out and buy a new burner for my friend?
Thanks in advance
Henry


#2

System restore has nothing to do with firmwares.

Boot into SAFE MODe, try to access the drive using devicemanager and post the exact name here.


#3

it’s a ND-3450A what I did earlier today was replace it with another burner i have but it’s still the same SERVICES.EXE running flat out? then I took the ND-3450A and put it in the other machine and it works no problem I’m now afraid I’ve done in the Dell machine.
Henry


#4

You could try uninstalling the IDE controller (NOT the drive) in Device Manager and reboot. Suggest doing this with the drive disconnected to help Windows clean itself out.

When you put the burner in another machine, what version firmware does it show? The new one or the old one?


#5

Hi CDan I tried uninstalling the ide controller and rebooted then reconnected the burner I know works but still the same problem,as for the other machine apart from trying to update it how do I find what firmware it has? sorry dude but I’m not the sharpest pencil in the box when it comes to these things. Thanks for the help
Henry


#6

Because its a DELL, have you jumpered it as CABLE SELECT drive?


#7

No Chef I haven’t because it’s the only drive in the machine I have it jumped as master! also when I uninstall the IDE controller do I unstall the primary channel or just the secondary one?


#8

Try as CS, DELLs prefer that.


#9

jumped it as cs but still no changeb :confused: