Firmware 1.40 solve all problems?

vbimport

#1

Does 1.40 version solve all the issues pp were having?

Ie. Do I still need to use Stomp’s recordnow max or can I use alcohol 120% or nero for dvd-rs (or even dvd-decrypter for burning isos)?

Thanks


#2

FW v1.40 with Nero 6.6.0.8a AND new 8x DVD-R media have solved all my play issues. (I was having play issues burning to 4x media left-over from using with my old DVR-104.)


#3

Have either of you tried the Buffalo v8.40 ? If not, why not?

I cannot decide whether I should use v1.40 or v8.40 Buffalo…


#4

That depends, on my 109 I use both, A09XL 1.40 for unlock ripping and Buffalo 8.40 for bitsetting +R and +RW discs. It would be great if a combined firmware was out. I’ve got about 25 more +Rs to go through then I can stick with the 1.40.


#5

So, you just re-flash each time you want to switch between the requirements? Bitsetting +R versus Unlocked Ripping?

Reading, Writing, Ripping: Explain what you mean by Ripping please.

NOTE: I too bought 35 Verbatim x8 DVD+R discs, before I knew about the bitsetting etc. Will I need both 1.40 and 8.40 as well ???


#6

I got it now: Ripping is reading faster than DVD videos or commercial titles, etc, are “supposed” to allow.


#7

You got it. I do a batch of ripping with the 1.40. Then re-flash to buffalo 8.40 to burn the +Rs. I try to flash as little as I can.


#8

Just bought the 109 as my 2nd burner and attached is my first TY DVD-R burn scanned with my BenQ. It was burned at 8x. I find the device buffer sometimes goes from 2% to 98% in an instant at varying times and the P-Cav where the speed almost stops and then revs back up to 8x or 12x almost gave me a heart attack having been accustomed to my BenQ. :slight_smile:



#9

WOW: 99% quality. Highest I have ever seen. :slight_smile:


#10

Maybe you should save your heart and flash to the latest firmware… (1.40)

I plan to purchase a BENQ for scanning and second drive usage, but so far writting quality of the DVR-109 look impressive


#11

This burn was done with the 1.40 FW. I just burned another TY and the main buffer is 100% rock solid but the device buffer still does the 2% to 98-100% shuffle. I’ve never had a burner do that before can’t quite figure out why. Is it just the 109 that that does this or the A09 as well. I was thinkung if the A09 doesn’t have this peculiarity I might try crossflashing to the A09 FW. I never use my burners for ripping anyway so riplock or rip unlock for that matter doesn’t concern me.


#12

I have the A09… at 8x the buffer drops once or twice… at 12x it is worse it does it many times and takes longer than the 8x burn. I was using TY media… So I think its the same? Anyone with the buffalo firmware have any input?


#13

Well this is my 2nd TY burn at 8x scanned with the BenQ 1620. Quality seems good even with the buffer jumping around. i must say though I’m not 100% confident in the 109’s 12x burning capabilities but I’ll burn a 8x TY @12x and do a scan just to see how it looks.



#14

My 3rd burn, ty 8x burned @12x using FW 1.40 and scanned with the BenQ crazy buffer and all. Not bad.



#15

I also have a 106D, so I think I will use Buffalo 8.40 on the 109, and unlock ripping on the 106D.

My 106D currently has v1.08 installed (latest?) - does this FW have ripping unlocked?