Firewire port not detected

Not yet, everything here is in pieces except for this one.

alan1476 is correct about firewire being enabled by default on his mobo (page 4.30 manual) and windows supports firewire since ages so the XP’s SP version has nothing to do with it. I’m sure firewire is there if alan got all connectors in right position, as hi says.

Firewire has a fixed IRQ so there is no way to change “its” drive letter.
I suggest ala1476 to first let windoze assign default drive letters on HDD’s and opticals.
When the system as whole is up and running you can go on with fiddling around. :wink:

Just got an idea.
Is it properly enabled and set up in the mobo BIOS?

we allready talked about that. He says it’s fine. Strange he hears the little boink sound you hear when a device is plugged i. Least that means xp see’s or knows something happened. If the cable was hosed you would think xp would not respond at all. This is going to turn out to be some driver thing. I just think it. Shame I got 4 firewire connectors and nothing to plug into them to look at things clearer.

Pinto just thinking out loud. While xp took care of firewire a while ago I wonder if firewire burners that produced drive letters were in those fixes and it’s maybe sitting on some long obscure sp update

AFAIK, IRQ addresses and drive letters have nothing to do with each other…but the recommendation to leave default letters when first setting up a system is a good one.

seems the firewire port is being detected but not functioning properly which leads me to think of a few things:

  1. driver (as already mentioned) - uninstall driver manually and let winXP reinstall automatically

  2. faulty firewire controller

  3. faulty cable

  4. try another FW device to see if it functions properly…if so, something at issue with external casing of your optical.

  5. there should be a jumper on the motherboard to enable/disable that particular FW port…maybe reseat the jumper. check manual for jumper location.

Alan: All the finest minds are on this. They bring many very good ideas. Did you UNINSTALL the firewire in device manager and let xp rebuild it. I just blew mine away. Did a reboot and it’s back to how it was. Discovered new device, installing software for it, bla bla. Damn I wish I had another firewire device to try and dig something up. I don’t. Im like a fish out of water.

IMHO I would have the external device connected the whole time. Let XP figure it out. xp is actually very good at doing that. If it needs something it will ask for it. If you had this external on your now older system try it there again. If it works it’s the device or the mobo / setting / jumper/ driver

and to keep your chin up this is something that should be looked at as fun, not pain. when mine blows up i may swear a little but i have fun fixing it.

Alan, IIRC, you have a TT Armor case. Did you connect the 1394 wires to the port on top of the case? Is it possible that two (or more) wires may not be connected correctly, thus causing the contention with the on-board 1394 connector? My other case is a Tsunami, and knowing TT, they don’t have a 1394 header block like the USB block, so each wire needs to be connected individually.

Bingo Pinto 2: You got it, Number 3, I went out and bought a new firewire cable, the one with the larger firewire ends on both sides, not the one I had before with the little one on one end and the shaped one on the other end. Anyway it works fine now. A new cable was the answer, funny I never had any problem with that cable until switching computers. Thanks for everyones input.

Thanks bkf: All the people on this forum have helped me ennormously, thanks to the forum my new computer is running great. I guess I should have expected to have little problems here and there when building a new one. Yes, to a point it is fun, but when you are out of your league (like me) it is always nice to have friends on the forum to help. You, Zebadee, Pinto2, Chef, Zevia, Mr. Brownstone, Big Mike, so many people have helped me they are too many too list, for all the one I didn’t mention you also have my thanks.