Firefox 3 beta 5 missing text

vbimport

#1

As the title says I also provided a pic for you as well. It does this on when I post reply as well.


#2

That’ll be the new “mind-reader” forum feature (OK, so I’m kidding :bigsmile: ).


#3

Hi :slight_smile:
Appears to be more FF 3 beta’s related than anything else.
Doesn’t happen with ‘so called’ final releases of FF 2.


#4

That is correct zebadee. Just thought I’d report the FF3 issue as I am really liking the new beta.


#5

Same thing here with newly installed FireFox 3 RC1. Also I am getting e-mails about posts in threads & thread subscription notices, so a couple of my settings have changed. Thanks Bob.


#6

[QUOTE=beef barley;2060003]Same thing here with newly installed FireFox 3 RC1. Also I am getting e-mails about posts in threads & thread subscription notices, so a couple of my settings have changed. Thanks Bob.[/QUOTE]I think CDFreaks are changing something in the forum software. I get the same issue with IE7. :slight_smile:


#7

Thank you for the heads up.


#8

Yes the RC 1 is doing the same. I have 3.7 running on my site without this issue so it isn’t vbulletin. Any admins here know if this is being looked into?


#9

Are we looking into this at all? :smiley: It gets irritating to do the highlight to know what is what at times. :stuck_out_tongue:


#10

It’s the same issue with Safari. :sad:


#11

The text is there. It’s just the same color as the background.
Press Ctrl+A and you’ll see.


#12

I still don’t see it. :sad:


#13

When i use Firefox RC1 and the text is invisible but it’s thee. When I select the whole page or the elements where the text should be it because the selected gets darkened i see the text.


#14

cntl+a is a good solution for now but not the ending.


#15

I uninstalled FF3 RC1 & reinstalled the latest version of 2 & now everything looks like it is back to normal.


#16

Yes but I don’t want FF2. :smiley:


#17

[QUOTE=Dr. Who;2065934]Yes but I don’t want FF2. :D[/QUOTE]

You don’t want things to function then?
Even Mozilla has considered pulling FF3 RC1.
Yes it is that bad.
Security is poor too. :eek:


#18

[quote=soulsurvivor;2065950]You don’t want things to function then?
Even Mozilla has considered pulling FF3 RC1.
Yes it is that bad.
Security is poor too. :eek:[/quote]

Well I had heard some stories from some very knowledgable people, but didn’t realize it was that bad, WOW! :eek:


#19

Yep, they had two options on the table.
Pull FF3 RC1 or rush through FF3 RC2.
Looks like they are taking the latter.


#20

Actually this is a cdfreaks forum, issue not a firefox 3 RC1 issue as I run vbulletin 3.7.0 as well and this missing text isn’t happening there. So it has to do with some coding done here on cdfreaks forum.