Firefox 1.06

vbimport

#1

Having problem with FF 1.06. Ok here is what happened I was on here and everything was great and I had to go somewhere and when I came back FF wasnt working (v1.04). All it did was come up to the normal screen and at the bottom left corner it would say looking for cdfreaks.com and thats all it would do. So i removed it and removed all traces of it and reinstalled FF 1.06 and it still does the same thing.

When using IE it works fine but nothing I do will get FF to work. any ideas or this happening to someone else?

Win Xp Pro SP2

Thanks for any help

edit* something else I just noticed was that if i try to remove it after I have tried to open an use FF I can not remove it because it says it is still running. and it says to hit ok to quit FF and continues installing but window comes back up again. Same thing happens whe I try to install upgrade


#2

G’day
Mine works OK. Have you scanned for viruses/troyans?? :slight_smile:
John


#3

yes I scan all the time. I have since noticed that it is Norton internet Security that is running into a conflict with it but I have never had this happen before. I have checked the setting and it is allowed but still wont let me use it unless i disable it

thanks for the reply


#4

simple solution dump norton & use AVG 7.0, its free and is far better than norton. plus it wouldn`t supprise me if after running avg it finds a trojan or 2.


#5

Hi :slight_smile:
Same here :iagree: :clap:


#6

AVG reportedly misses a lot of virus’s / trojan’s - Norton may be a resource hog, but from reports it normally does a good job. AVP is better still, and Trends free on-line checker is thorough at finding stuff.


#7

You are not kidding…
you would not believe how much Norton discovered while running cleanup after AVG on a system I worked on last week. These were not false positives.

AVG misses a lot.
I’ll endure the resource hogging and keep the better protection.

@rfjr23
You can expect to have some problems when using beta browsers and Firefox is a prime example.

I had the same exact problem, except the site that Firefox would not go to was www.photobucket.com. It was strange because I has just finished setting up Firefox to auto logon on that site. Now it wouldn’t even go to the site.

After uninstalling and reinstalling about a million versions to no avail, it turned out to be one of the “so-called” tweaks.

It was “browser.cache.memory.enable”. Re-enabling this solved my problem, but I got rid of Firefox anyway.

So much for beta browsers.


#8

Thanks but didnt work was “enabled” already.

But I got it now I just uninstalled both and reinstalled FF and then NIS. and now i going fine.

I already use AVG (free) along with your other normal spyware stuff.

Thanks for all the comments and help from everyone


#9

as well as norton? couldn`t that cause problems.

i know your ok using more than 1 spyware (as you need it) but i thought using more than 1 virus checker can cause problems.

i may be wrong though, but clad you got it sorted :slight_smile:


#10

I have heard this too. but as of yesterday I have never had a problem before untill this one of course :p. I guess I have been lucky. I also use spybot,ad-aware se pro along with NAV,NSW, NIS(all 3 2005), and The Cleaner by moosoft.

All this along with SP2. maybe a little overboard :p.


#11

Yes Norton will find a lot of things on a system but I found it to also missed a lot of the lesser know Viruses and Trojans and it’s very good at finding imaginary Viruses and Trojans even when there is none on a system.

I wouldn’t trust The Cleaner by Moosoft ! I used to think it was good at picking up Trojans and used to use it until I scanned a system and found a few Zip files that had Trojans in it! The only one to pick it up was AVG as soon as it was loaded onto the system it found them all the other AV programs missed it even The Cleaner reported the zip files were Trojan free.