Fireburner

vbimport

#1

I have a Plextor IDE 24x writer

Im trying to use the latest Fireburner … and it gets to about 4% then wont burn any further … I think I tried 1.06 as well, but that wouldnt work.

Wonderd if any of you guys had any ideas on how to fix it ? or if you experienced the same problem, and know a work around?

Cheers

sTe


#2

r u using fire burn bec. u want to burn a cue/bin file?

if so you can use nero 5.5 instead.

or do u want to use Fireburn to make an image of a SafeDisc2 protected CD?

please give more info.


#3

Ive always used Fireburner to cut my .cue + .bin files … I know I could use CDRWin … but it was always too much hassel.

I didn’t know you could use Nero to cut .cue + .bin files.

But I would still prefer to use Fireburner, if anyone knows how to get it working with my writer … ive tried various WNASPI files, but I always get the same results :confused:

Cheers sTe


#4

hahaha…:slight_smile:


#5

[QUOTE=Misterjony;2222237]hahaha…:)[/QUOTE]

Yo misterjony…look at the posted and last posted date. Your 8 years late on the thread. Double check the dates before posting on outdated threads.