Fireburner Error

vbimport

#1

Heres my problem. I am using a LG CED 8042B CDRW Writer. I burn about 75% of the CD using Fireburner and i get this error.

Thread1: Executing (Cache enabled)
Recording device: LG CD-RW CED-8042B
Firmware version: 1.05
Recording method: Session-at-once
Recording Speed: 4x
BURN Proof: Disabled

//----------------------------------------------------------------------
// Test burning - no data will be written to CD
//----------------------------------------------------------------------

Thread1: Setting Write Parameters
Thread1: Write parameters set
Thread1: Reading Disc Info
Thread1: Reading Next Track Info
Thread1: Start LBA is -150
Thread1: Sending Cue Sheet
Thread1: Processing Track 1 Pregap [150 Sectors]
Thread1: Processing Track 1 [Mode1] [313417 Sectors]
Thread2: Executing
Thread2: Write Error @ Sector 46008
Thread2: Sense Error: HARDWARE_ERROR (TRACK FOLLOWING ERROR) (0x04 0x09 0x00)
Thread2: Synchronizing Cache
Recording complete

A Hardware Error??? Does this mean my burner is finished?


#2

I forgot to mention that im trying to burn a (.bin/.cue) file.


#3

Have seen this as well on my Plex a few times.
Never knew what was wrong, but somehow the next time I ran Fireburner it did ok…

Do not use this anymore, since you can use Nero too for burning bin files (read more in various topics of this forum)…not going to pay for Fireburner when I have Nero that can do pretty much the same…


#4

Thanks for replying Datax Man. I forgot to mention that i also used nero to burn the bin file. It wrote up to 15% and i got this nasty little error that said “Track Following Error”. I asked around on other boards and looked endlessly on the net but found nothing that will help me fix the problem. I cant burn isos, data cds or audio cds. My HDD is almost full and would like to get some of my stuff onto CD. Thanks


#5

It could be the file is corrupt, that always remains a possibility.

Another problem may be, since you said your harddisk is almost full, there is no room to write cache files to…but this should not cause the hardware error I feel.

Hopefully a more technical experienced memeber can help you out further…all I can do ends here, sorry


#6

can you back-up data with nero’s IN-CD???Or those that give you an error also?


#7

Originally posted by damiandimitri
can you back-up data with nero’s IN-CD???Or those that give you an error also?

What do you mean? Sorry, I dont have the greatest knowledge on burners and their software. With Nero i go to file and select Burn Image. I select the cue file and select Test Burn at 4X. It writes onto Cd but at 15-18% the writing process stops and pops out my CD and i get this error that says Track Following Error or Track Servo Error. This happens not just with Nero but i get the same message with Fire Burner and EZ CD Creator.

I updated my aspi files but that didnt help. What i am scared of is that my burner is no good now since i got a Hardware Error with Fireburner. Im out of ideas right now. I thought maybe someone on these forums had the similar problem. I went to the cdrom-guide forums and they didnt help me one bit.


#8

In-CD is a programm which let you use your cd-rw like a flopy disk.
You can copy all data with your right mouse button directly to the burner.

or try to re-install your windows, if it still doesn’t work it seems your burner is damaged