Fireburner and other image burning problems

vbimport

#1

Hi everybody, I have a major problem with image burning now.

Before, everything worked great. I could burn Data CDs with EasyCD Creator and burn Bin/Cue files with Fireburner. HOWEVER, just yesterday I wanted to burn a Bin/Cue file I had of an Audio CD. For some reason, when I open Fireburner my computer locks up (this happened 3 each time). Sometimes, I’m actually lucky enough to open Fireburner but when I click anything on the menu, my PC locks up. This was with Fireburner 1.06 since it’s simple to use. I downloaded a newer version but it doesn’t burn at all (just stops at “setting write parameters”). I decided to use CDR-Win but I ended with a blank CD. Then I tried Nero but that too froze my computer. I am still able to copy CDs from my CD-Rom to CD-Writer AND I’m still able to create Data CDs so my CD-Writer shouldn’t be dead. Any help to fix my Fireburner would be great.

Thanks for your time everybody.


#2

Unless the FireBurner trial has expired I have no idea, sorry