Fireburner and Nero make CD with empty files!

vbimport

#1

PII 400Mhz
HP CD-Writer +9500
Win98

I recently tried burning a Bin/Cue file to a CD. I had to use a 700 MB CD-R so the track (75+ min) would fit. I got no error messages from Fireburner, and when I checked the finished CD, everything appeared to be ok. The CD had been given the right name, and all the folders and files appeared correctly in Explorer. However, when I opened the text files, they were all blank, and when I tried to run any of the applications I got an error saying something like "D:\AUTORUN.EXE is not a valid Win32 application."
I tried burning the CD with Nero too, but the same thing happened: No error messages when burning, but a CD full of "empty files". The files are NOT shown as having a size of 0 KB or anything; they have valid sizes, but nothing in them! If I try to copy one of the files to my hard drive, I get a message saying "Cannot copy autorun: The device is not ready".
Is this problem caused by some kind of incompatibility between my writer and the oversized CD? Or is there something wrong with the BIN/CUE file? I have reason to believe that the file SHOULD be fine.
In Fireburner, my device configuration is: Track-at-once, Close Session and Leave CD open, and Autocorrect sub-channel. This configuration worked fine with a different BIN/CUE file (albeit a smaller one) just recently.
If anybody has had this problem or knows how to solve it, please tell me. Thanks for any help.


#2

i’m afraid it is due the file. had it once myself. (when you try to execute an exe file with has been renamed from mp3 to exe you also get this message)


#3

Thank you for responding.
Are you sure it couldn’t be some other problem? Copies of this image file were available from a lot of different users, and I wouldn’t think that so many people would be sharing a useless CD-image without telling people it doesn’t work!
I found this bit of info yesterday while trying to solve my problem:


Nero has a decent CD copying utility that will copy most CDROM and audio CDs without fail and has the ability to read and write in RAW format but it lacks the ability to copy subchannel data. What this means is that it will be able to copy some copyright protected CDs but not the ones that use subchannel data tracks for protection.

If a CD has subchannel copyright information, you will be able to read and copy the CD but when you try to access the data on the disk the information will be unusable. For instance, the .exe files will not execute and you will get an error message that says, “***.exe is not a valid win32 application”. Opening .txt or .doc files will only get you a window in your default word processor that is full of little squares. All the files will be on the disk with their correct names and sizes but the information will not be of any use to you.

Once again I find myself recommending a program called CloneCD for this task. CloneCD is a downloadable program that simply copies CDs, any CD. CloneCD can be obtained at the following web address.

This sounds like what my problem is. Is there anyway I can fix this using my HP +9500? Again, thanks for any help.


#4

did you set nero to burn 2352 bytes per sector?


#5

I tried converting the bin to iso, with same results. I tried using WinISO to browse the image, both as bin and iso, and the files appeared to be fine. I might try changing the 2352 whatever in Nero, however I’ve already gotten 5 coasters trying to burn this sucker.
It almost seems like there’s some problem with burning an oversized CD with my writer, but both www.hp.com and various other sites indicate that the HP +9500 is able to burn oversize disks.
Anybody else got an idea?


#6

be very carefull about what post…
you might find this thread removed later…legal topics only please…the rules are there for a reason…and taxman willl most likely enforce them.


#7

hi all, ive was having the same problem with cdrwin/nero,i was using a hp 9500 myself with PII 450 runing xp&98 when i burnt a disc there was nothing on the disk yet the disk was full so i check my aspi drivers i was using adaptec 4.60 the same ones i was using before i formated the drive but now it would burn bin&cue files but nothing there on the disk,after many hours i unistalled every burning program plus went in to the reg and deleted every entrie in there.I installed cdrwin first but this time i used there aspi drivers not adaptec and now it works fine with no problems its the first time ive had to us there ones but it work for me have a go its worth a try
ps cdrwin v3.8G