Finally copied WC3;-)

vbimport

#1

The trick is to use something else to read with besides your liteon. I used my Pioneer DVR A03 with latest firmware and then I updated the firmware on my litey 24x and it wrote correctly and also I just finished testing the game on my friends pc and it worked great although I don't need to use hide cdr media to play but my friend does. He has a plextor 8x as his only reader and writer and I had to use hide cdr media to play on his pc but anyways here is some info for you ppl still trying to read and write with your litey... Does this happen to you??? No matter what you do or what settings you use, after burning the game it won't read properly in your drive and the disc just keeps spinning up and down and thats it no game??? Well then just read with something else and it will work fo sho just use the settings that futureproof is recommending and it will work:-)


#2

I copied wc3 the other day, not without some problems though, I own a 24102B (5S5A firmware) and have CCD 4.0.1.10, finally got a working backup.
I got a raw image with the standard game profile, SecuROM profile and the custom read subs data & regenerate data sectors using my 24102B and LTD-165 drives.
But all my writes failed, I had no write settings, couldnt get a working backup at all.
I tried my my images on a 40125S and still no joy. So I changed my motherboard chipset driver, back to the standard one shipped with windows and updated my chipset driver with the newest one from the intel site. ( i have a p4, Intel 850 Chipset). Then he images I made worked. I then tried to make a image, it was raw but the write failed, once again. I was confused at this and went to bed. The next morning I checked my settings and read this post once more and I realised I had Read SubChannel data from Audio Tracks on in my read and that affected it. I used my LTD-165 as the reader and my 24102B as the writer worked in 5 other drives, except for my Sony CDX-145S. I actually tried to make a backup from this drive, and it worked as well as my 24102B, except no backup of wc3 would work in my CDX-145S.
I tried to make a backup with a 40125S and couldnt get it to work at all with any settings. (all images were raw) No errors in the write like my 24102B, did a scan with Nero CD speed, unlike my 24102B which had errors.