Final Fantasy VII Cannot Open & Rip!

vbimport

#1

Hello!

A few days ago i purchased a 2-disc Special Edition Final Fantasy VII:Advent Children DVD Region 2 from a store. Today i tried to copy it for a friend and it seems unable to do so with any program i have on my pc, so i was wondering if there is a new copy protection (since the dvd is produced by Sony) that i don’t know of.

I am using the latest version of AnyDVD v.5.9.6.0., Clone Dvd 2, Nero 7 and DVD Shrink 3.2. None of these programs is able to even open the disc. When i tried to do so with DVD Shrink and AnyDVD running on the background i got this message: “DVD Shrink encountered an error and cannot continue. Invalid DVD navigation structure”. The same situation for Clone DVD with a different message this time: “cannot recognize structure or movie quality percentage”.

Does anyone know what might be wrong and a way to bypass it?


#2

Try to rip it with the ripper option in anydvd, click on the fox and select rip video-dvd to hd. Maybe it helps.


#3

Hello again!

First of all thanks!! It worked with the AnyDVD ripper, but yet i can’t open it with any other software or program!

Not that i care too much since i have the original one, but for future copies, i was wondering if it has something to do with the current version of AnyDVD in combination with a new copy protection that cannot be bypassed!

I am asking this, because i came upon a similar situation with an older version of AnyDVD and the movie “Spanglish” which a newer version of the AnyDVD managed to bypass!

If anyone knows something or tried to copy Final Fantasy VII and had a similar problem, i would appreciate it a lot to give me some feedback!

Thanks again!


#4

You can try Clonedvd or you can use dvd shrink if going to a S/L disc if doing a dual layer disc you can use dvd decrypter and imgburn (free) or use clonedvd or clonecd.


#5

What for software exactly and do you get some error messages?


#6

Sure: Send IFOs to SlySoft.


#7

i copied my original disc of this film a couple of weeks back with anydvd running in the background and dvd shrink…no problems what so ever…


#8

How do you know you have the same disc? Forum member mtsakali_gr didn’t mention in which country he is in, and unfortunately neither did you. Maybe the _gr in his name means “greek”? “Region 2” alone means nothing, there might be different versions in Europe (and Japan).


#9

Don’t say things like this
Will get this forum into trouble
Forum Rules


#10

@ Zaq!! Really sorry, i just realized the size of my stupidity when i made this statement!!!

@Tru
You were right, the _Gr extension means Greece, and the original disc i own is a Region 2 (PAL) Dvd Disc for Greece & Italy. What are IFO’s and where do i find them?? I guess they are file extensions, like VOB’s???

Now to be more specific:

With DVD Shrink 3.2 & AnyDVD 5.9.6.0 I get this message:

“DVD Shrink encountered an error and cannot continue. Invalid DVD navigation structure”

With CloneDVD 2.8.5.1. I get this message:

“Cannot Open Disc. Data cyclic redundancy error”

With Nero 7.2.0.3b i get this message:

“Unable to read disc. Error At LBA 0”

That’s all! Thank you in advance for your advice!


#11

Maybe you should update your clonedvd version to 2.8.9.8!


#12

For what’s in the blue…

This can happen on various reasons:

1 ) dvd media is dirty - you can try to clean it
2 ) dvd media is damaged , you have to replace it
3 ) your drive is a region locked rpc2 drive, which does not allow reading of scrambled sectors from a different region and try to read a dvd from a different region.
You can try to find a rpc1 patched firmware at www.rpc1.com
4) your drive is an rpc2 drive that has not yet been assigned a region. try to assign one, or try to find a rpc1 patched firmware.

The link is there takes you too the firmware page.

If it’s not scratched or dirty I suggest returning it and get another one due to the manufacturer bad press (burn).


#13

my apologies…united states…region 1…2 disc special version…i would hope this additional information helps out…


#14

@ tsakali_gr,

Suggest viewing the below Forum posting that provides detailed information on the procedure to send .IFO files to SlySoft/Elaborate Bytes.

http://club.cdfreaks.com/showpost.php?p=888927&postcount=29

Also when stating that you are using the latest version of CloneDVD it is prudent to ensure in fact that you actually are. Your version of CloneDVD v2.8.5.1 is 10 months and 6 revisions old. Suggest visiting SlySoft (http://www.slysoft.com) and downloading the latest version of CloneDVD.

As suggested by Forum Member Dr. Who quite possibly your copy of 2-disc Special Edition Final Fantasy VII:Advent Children DVD Region 2 could have been defectively manufactured. If in fact this is true the only recourse is to return it for a replacement copy.

Best Regards,
bjkg


#15

I have Region 1 and copied without problem with AnyDVd and CloneDVD. So, it not have a new protection


#16

Thanks for the info but however this is a different region disc in question. Take a look at the original post here’s a small quote from it :

i purchased a 2-disc Special Edition Final Fantasy VII:Advent Children DVD Region 2


#17

Hi again!

I finally managed to copy the disc using AnyDVD 5.9.6.0 and the latest version of CloneDVD2 that i downloaded for www.slysoft.com as recommended above!!
I guess that rules out the problematic disc case, but still dvd shrink or nero cannot open it. Beats me!!
It doesn’t matter, after all i think this thread is of no use other than informative anymore, since i had success in copying the disc!!!

Once more thanks a lot to everybody!!