Filmware 1.07?

vbimport

#1

voor die plextor ide
heb je via clone cd de nieuwste filmware voor nodig

is dit een bios update

indien ik geen filmware 1.07 heb
gaat die dan niet branden via clone cd ?

plextor rulezzzzzzzzzz
als ik weet dat ie gaat werken
dan koop ik 'm


#2

Je hebt de Firmware 1.07 nodig, maar die kan je downloaden, en nog wel gratis ook op de site van plextor. en daarna gaat je ide writer CloneCD ondersteunen (of omgekeerd)
Grtz


#3

iedereen hartelijk bedank voor iedereen die mij geholpen heeft een geschikte cdwriter te selecteren

echt allemaal hartelijk bedankt

want via cdfreaks was het me nooit gelukt

en nu kopen filmware downloaden en branden maar
en overburrrrrrrrrrnen !!!


#4

BTW…als je een nieuwe brander koopt, zit daar meestal al de nieuwste Firmware in. Helemaal gemakkelijk!!!

Burn A Lot!