Filmatini e Firewire

  • Mi hanno prestato una scheda firewire
  • Mi hanno prestato anche una telecamerina digitale

Ho notato che con la scheda firewire inserita nella pci premendo l’interruttore della ciabatta mi accende il pc da solo e non vuole spegnersi, si riavvia soltanto! come mai? :confused:

A parte ciò con XP ho potuto acquisire il video già in maniera compressa direttamente dalla firewire mentre il filmato scorreva grazie anche a MovieMaker!

------Domanda 1: esiste il modo di acquisire con altri progr aqualità maggiori di 760 (circa) Kbps ma che non siano i 25Mbps di moviemaker?

------Domanda 2: come mai mi avevano detto che dovevo riversare tutto prima sul’HD per un totale di circa 15Gb (60 min) quando Movie maker ha fatto tutto da solo comprimendo in tempo reale?:rolleyes:

grazie

CIAO A TUTTI!:cool:

up

re-up

Cacchio molta voglia di rispondere a quanto vedo!

per quanto rigurda l’accensione del computer credo che sia un prolema di Irq…risolvibile spostando la scheda su un altro slot pci(a meno ch etu non abbia una Abit … e in questo caso sono razzi…)…
risp domanda 1…di programmi ce ne sono una infinità …pinnacle premiere etc etc…(questi sono i più famosi)

risp domanda 2 … tecniacmente sul anologico me la cavo ma sul digitale e con il firewire non posso un granchè aiutarti… l’unica cosa che ti posso dire è che 1 minuto non compresso di avi sono tanti giga… e quindi è quasi d’obbligo una compresione a priori…ciò non toglie che tu grazie a molti programmi possa facilitare l’operazioni e in una volta sola acquisire in non compresso e farti al “volo” una compressione in mpeg… ricorda cmq che chi lavora con i filamti ci lavora con schede da milioni… di lire… dedicate… spero di esserti stato d’aiuto…e se ti vuoi buttare nel campo …purtroppo devi informarti un pò(se voui ti posso lasciare dei buooni link) e perdere tanto tempo…

non disperare qualche buon cristiano è sempre pronto a rispondere ai post… (eccetto ai miei:( )

ciao tanakkas

Grazie tante! sai tra “cristiani” … eh eh :smiley:

Ho deciso di avventurarmi nel digitale perchè sto filmando delle lezioni di chitarra del mio Master! Purtroppo il livello è avanzato, lui non spiega in maniera del tutto limpida e così…

Purtroppo (causa rivenditore) ho una ecs e anche spostando
l problema dell’accensione si ripresenta.

Devo dire però che la prima volta che l’ho montata, erroneamente
ho lasciato in tensione il pc così si è acceso da solo al momento del’inserimento sulla pci!
Che danno ho potuto combinare!?:rolleyes:

Tolta cmq la scheda tutto funziona come prima!

ancora grazie a chi vorrà partecipare alla discussione la cosa mi interessa molto anche perchè la scheda non è mia! :cool:

Originally posted by Mr. Wais
[B]- Mi hanno prestato una scheda firewire

  • Mi hanno prestato anche una telecamerina digitale

Ho notato che con la scheda firewire inserita nella pci premendo l’interruttore della ciabatta mi accende il pc da solo e non vuole spegnersi, si riavvia soltanto! come mai? :confused:

A parte ciò con XP ho potuto acquisire il video già in maniera compressa direttamente dalla firewire mentre il filmato scorreva grazie anche a MovieMaker!

------Domanda 1: esiste il modo di acquisire con altri progr aqualità maggiori di 760 (circa) Kbps ma che non siano i 25Mbps di moviemaker?

------Domanda 2: come mai mi avevano detto che dovevo riversare tutto prima sul’HD per un totale di circa 15Gb (60 min) quando Movie maker ha fatto tutto da solo comprimendo in tempo reale?:rolleyes:

grazie

CIAO A TUTTI!:cool: [/B]

Ciao, hai un pò le idee confuse ed è per questo che faresti bene a cercare qualche nozione più approfondita sul digitale.
T’invito a dare un occhiata a www.benis.it
Un must per gli amatori del digitale.
Però in rete trovi anche qualcosa di meno approfondito ma altrettanto chiaro.
Quando hai studiato un pò la situazione, allora sono semrpe pronto a darti qualche suggerimento.
:stuck_out_tongue:

Circa la scheda fireware, non saprei cosa dirti… di certo è colpa di qualche incompatibilità o di qualche settaggio sbagliato. Hai provato ad aggiornare il bios?

Fammi sapere

non credo che tu abbia causato un danno grave al computer tanto meno alla sckeda… magari potresti come ti ha suggerito evinrude aggiornare il bios e tentare magari qaulche conmbinazione su sloto pci… le Ecs…non è che vadano male… semplici e econnomiche… cmq appenahai letto unpo di cose… Noi (2 poveri Critiani a questo punto. io e evinrude)siamo disponibili darti una mano…

ciao

tan

insomma grazie anche se il problema della domanda uno non ha spiegazione e credo sia difficile trovarla nel bios ma proverò ad aggiornare.

Per la domanda 2 se avevo tempo di leggermi tutto benis.it postavo qui?!:frowning:

Grazie cmq a tutti dell’interessamento!
:slight_smile:

fossi matto …manco io l’ho letto tutto la prma volta che ho visto il sito di benis…ma con il tempo e un po di pazienza…
Buon lavoro …

Originally posted by Mr. Wais
[B]insomma grazie anche se il problema della domanda uno non ha spiegazione e credo sia difficile trovarla nel bios ma proverò ad aggiornare.

Per la domanda 2 se avevo tempo di leggermi tutto benis.it postavo qui?!:frowning:

Grazie cmq a tutti dell’interessamento!
:slight_smile: [/B]

Uff… ma le cose devi farle bene!!!:stuck_out_tongue:
Sei un ragazzo che può fare… ma non ti applichi!!!:bigsmile:

Dice il saggio:

con tanta pazienza e tanta vasellina
l’elefante si fa la formichina!:bigsmile:

x Evinrude

Sei un ragazzo che può fare… ma non ti applichi!!!

me lo sento dire dall’elementari che ()()! A questo punto penso di avere seriamente un problema! :bigsmile: :bigsmile: :bigsmile: