Files Reallocation failures with Nero 6.6.1.6

I am using DVDFab Platinum under Windows XP SP2. I always use Nero 6.6.1.6 to burn my customised DVD backups (with menus) for my own use.

Up until and including the full release version 4.0.6.2, I have never seen this type of error. It only began with beta versions 4.0.6.5 and continues with 4.0.8.0

FILES REALLOCATION FAILED.

The really strange thing is that no errors show with DVDFab itself, and the error log from Nero 6.6.1.6 is identical, no matter which title I attempt to copy. I have not tried to copy a full disc yet with either of the beta versions, in an attempt to determine whether this problem is only with customised copies.

It is always line 1198 in File ‘VIDEO_TS.VOB’!

Also if I use either of the beta versions, then subsequently process the files on my hard drive with Fix VTS version 1.603, everything now works as it should and the copies are completely playable.

Nero error log entries relevant to this problem are copied below.

1.3.2008
UDF/ISO compilation
10:55:02 AM #1 Phase 112 File dlgbrnst.cpp, Line 1685
DVD-Video files reallocation started

10:55:02 AM #2 DVDREALLOC -22 File DVDVideoCompilation.cpp, Line 1198
File ‘VIDEO_TS.VOB’ is not referenced and should not be present

10:55:02 AM #3 Phase 115 File dlgbrnst.cpp, Line 1685
DVD-Video files reallocation failed

Can anyone here please help me with this unusual problem, as I have noticed that the same problem is appearing under several other postings on this forum, although the exact versions of DVDFab being used in each case are not made very clear, and these people seem to be blaming a particular DVD for the error message, rather than the way in which DVDFab is preparing them to be burned? Why should I have to use Fix VTS each and every time?

For the moment therefore I will stay with DVDFab Platinum version 4.0.6.2 (even if “Dark City” as I reported in another thread has no sound).

reeman50 :doh:

For a start use Nero 8. You are about 4 years behind with Nero so you can’t expect Fab to work with products that old.

Nero 6.x has always worked well for me, while Nero 7 and 8 are far too bloated with extra features that I do not want on my computer.

Nero 7.x also slows my computer down to an effective crawl. Bring up the Windows Task Manager (Ctrl-Alt-Del) to discover why this should be when I have 512 MB of RAM installed.

Ashampoo Burning Studio is probably a better bet for an upgrade at least on my setup, and as a bonus it is nothing like as heavy on resources, and installs all files into the program’s directory, rather than into the system as most other DVD burner programs do.

Of course DVDFab has it’s own burning section, but I still tend to reach for Nero anyway as it gives me all of the options that I currently feel I need.

Works fine with DVDFab 4.0.6.2!

Thanking you regardless for your well intended advice,

reeman50 :rolleyes:

[QUOTE=reeman50;2010463]FILES REALLOCATION FAILED.
[/QUOTE]

That’s normally caused by some sort of structural inconsistency in the IFOs.

You’ve done the right thing by fixing it with FixVTS but that still doesn’t explain why the latest betas of DVDFab have introduced this problem.

Fengtao/Ting are probably the only ones that could comment on this.

Nero 6 is still perfectly fine BTW but if you intend to stick with it I’d recommend updating to the last version (6.6.1.15a) which was released in March 2007.

[B]Wombler[/B]

I have had the same problem also since the last 2 beta’s. I found that I can use Dvd shrink and it corrects the dvd structure problem for Nero to be able to burn :confused:without the warning message

I should have added after ripping with fab I have to use shrink to correct the structure problem that nero has now since the last 2 beta’s of Dvd Fab. Then I can burn with nero and it is fine.

[QUOTE=frankster91;2010902]I should have added after ripping with fab I have to use shrink to correct the structure problem that nero has now since the last 2 beta’s of Dvd Fab. Then I can burn with nero and it is fine.[/QUOTE]

FixVTS is probably the fastest solution in the meantime.

It repairs the structure of a DVD fileset very quickly.

[B]Wombler[/B]

Thanking Wombler for suggesting that I should update Nero to version 6.6.15c.

Update now completed, but of course the original problem is still there (no surprise about that).

http://www.majorgeeks.com/Nero_Burning_Rom_d633.html

Thank you to everyone who has contributed so far.

Even if the problem is still there, it is nice to know that I do not have to face this alone, and that it is not necessarily due to my computer’s set up (as frankster’s posting confirms).

Fengtao appears unavailable at the moment?

reeman50 :clap:

[QUOTE=reeman50;2011016]Thanking Wombler for suggesting that I should update Nero to version 6.6.15c.

Update now completed, but of course the original problem is still there (no surprise about that).
[/QUOTE]

No problem.

I’m not quite sure what you’ve actually installed but I’d be a bit suspicious of it as the latest official version is 6.6.1.[B][U]15a[/U][/B] and not 6.6.1.[B][U]15c[/U][/B].

You can get the official one from the Nero website here.

[B]Wombler[/B]

It displays simply as version 6.6.15.

The file comes with an added toolbar and desktop software, but these can be left out during the installation, and I have since scanned my computer for adware and with an antivirus program using the latest virus references.

It is also digitally signed.

Nero-6.6.1.15c_wch.exe (32.4 MB)

reeman50 :slight_smile:

6.6.1.15c is the correct version. That is how the Nero page showed it before the page layout was changed. It has a few improvements over 66115a and 66115b. They just call it 66115 now.

[QUOTE=frankster91;2011527]6.6.1.15c is the correct version. That is how the Nero page showed it before the page layout was changed. It has a few improvements over 66115a and 66115b. They just call it 66115 now.[/QUOTE]

Strange it says 6.6.15a on their page now (see link posted earlier).

Is there a different official location?

[B]Wombler[/B]

[QUOTE=Wombler;2011799]Strange it says 6.6.15a on their page now (see link posted earlier).

Is there a different official location?

[B]Wombler[/B][/QUOTE]

[U]Nero[/U] 6.6.1.15[B]c[/B] apparently had some improvements over 6.6.1.15[B]a[/B] and 6.6.1.15[B]b[/B] along with the addition of the [U]Weather Channel Desktop[/U]. I have no idea what the improvements were, however. It was available from their FTP servers at one point.

I have no idea where you’d get it from [U]Nero[/U] these days. I downloaded it on [I]July 25, 2007[/I] from their FTP server back when they let you login and download from them. Now they let you login but then direct you to the website to download anything. The website just shows v6.6.1.15[B]a[/B].

Yes, it was back when you downloaded from their FTP site. If you are using Nero Smart Start to download updates it will show 66115 but no letters. Even if you have 66115 already it would show an update available as 66115. If you checked their FTP site it would show the update with the letter step in it. I guess Smart Start was was downloading the next version step. I always downloaded from the FTP site though.

[QUOTE=frankster91;2011981]Yes, it was back when you downloaded from their FTP site. If you are using Nero Smart Start to download updates it will show 66115 but no letters. Even if you have 66115 already it would show an update available as 66115. If you checked their FTP site it would show the update with the letter step in it. I guess Smart Start was was downloading the next version step. I always downloaded from the FTP site though.[/QUOTE]

I used [U]Smart Start[/U] for updating [U]Nero[/U] once… it literally took hours to download the update and the result was that my install of [U]Nero[/U] was hosed. I then downloaded the full installer and was unable to install it due to the hosed [U]Nero[/U] install and yet I also was unable to use the normal uninstaller to remove it. I had to use the [U]Nero Clean Tool[/U] and wiped every [U]Nero[/U] product off my system. That was the last time I will use the internal updater.

Anyway, they do apparently have the full installer labeled as 6.6.1.15[B]c[/B] listed on [U]FileHippo[/U] but I would assume that the 6.6.1.15 download from [U]Nero[/U] should be the same exact thing.

I never used the Smart Start to update it because it was slow just as you said. I just used it as a quick way to check for updates.

Everytime I’ve removed Nero with the uninstaller, it has never removed things properly. I always had to use the clean tool.

Anyhow, I see a new update for DVD Fab is out. Maybe this will correct the reallocation problems that Nero has had since the last 2 betas of Dvd Fab. I will try it out later.

Thanks to all for the input.

With Nero I have always went & got the update from Nero updates, downloaded & then installed it myself.

[B]Unfortunately I have to report that the problem I described above is still there in the latest version 4.1.0.0.

I have since reverted back to version 4.0.6.2, until something is finally done to fix this.

reeman50 :confused::eek::sad: [/B]

Your problem is with the old version of Nero not DVD Fab Platnium.:iagree:

I suspected the very same thing at first, but I doubt that Frankster is using an older version of Nero as I have been doing all along, and he appears to be experiencing the identical problems to my own, at least with the two beta versions.

Also this problem appears to be confined on my setup to the customise DVD option. I have yet to see this error when copying a full disc.

Can I now only use Nero with the full disk option? :doh:

Or must I from now on solely use the internal VSO burning engine (pcouffin.sys) that comes included with DVDFab, in preference to any external burning software?

It may also appear with other options of DVDFab Platinum which I never use, but others will need to report this for themselves.

reeman50 :cop: