'files ready to be written to the disc' Win7

vbimport

#1

Im just wondering what the story is with this.

I do a burn & verify with imgburn and then when I go to look at the disc I see the file I have written under ‘files currently on the disc’ and also a file ‘desktop.ini’ under the heading ‘files ready to be written to the disc’.

Im just wondering why its there and if there is a way to stop it appearing. Is it because im using UDF 2.5?


#2

It’s just a Windows thing the ‘desktop.ini’ file never gets written to a disc .
There are a couple of things you can do.

Right click on the following folder:
C:\Users\Administrator\AppData\Local\Microsoft\Windows\Burn
or
C:\Users[your user name]\AppData\Local\Microsoft\Windows\Burn
If you delete the ‘desktop.ini’ form these folders it will be gone until you burn another disc.

You can test the fix below but it might cause you other permission problems .
If it does just go back in & change the permissions back.
This is not my fix so I’m not sure if the permissions are changed on the folder or ‘desktop.ini’ file .
Properties > Security TAB > Edit > Click on any user name > CHECK: Deny (to the right of Full Control) > OK > OK


#3

I guess it’s not really an issue, I won’t do anything. I just don’t like the look of it :smiley:


#4

Then your settings are just wrong…