Files on DVD-R unreadable, on -RW no problems

vbimport

#1

Hi,

I have a problem with my DVD Burner (SD-R6112 from toshiba). It is built in my toshiba notebook and supports only minus-DVDs. When I burn a DVD-R the process ends without any problems. However, the files on the DVD are unreadable. I can see the files in explorer but I cannot open them. And not all files are always damaged. Mosty the half of the files are alright. But there are always damaged files (about 1/2 from all files). I have tried different DVD-Rs (TDK, Verbatim, BenQ). All DVD-Rs, which I have burnt, have that problem. When I try to burn for example only 2GB the files are alright. Strangely I do not have that problem with DVD-RW, only with -R. On a DVD-RW all files are readable.

The burner has the 1031 firmware from toshiba. It writes -R with 2X and -WR with 1X. Writing -R with 1X does not solve the problem. I have tried diffirent programmes (nero, intervideo dvd creator, drag and drop) and the dvd-r contains always files which are unreadable. Burning CD is always successful. I have always had that problem.
I have WinXP Home with SP1. I reinstalled windows with the recovery cds I received with the notebook. Contacting the support line of toshiba could not help me. As they heard that I have no problems burning DVD-RW I was told that it was a software problem. But I really do not know what I can do.

Is it possible that it is a hardware defect? I am really confused. I hope someone can help me.

Regards,
Posco