Filenames Changing when recording in Nero

vbimport

#1

Hi there

please help. When I record files on to CD using Nero (I am burning directories containing MP3s), i select Mode 1, ISO 9660 ISO level 2 and shut off Joliet. My filenames get truncated and all spaces are filled in with an underscore (even directory names. Is there any way to keep my usual filenames and not have them auto-rename? Please email me.

Thanks


#2

Use these settings:

under file options, check off ISO Level 2, Joliet, and check off both options to relax ISO restrictions. you should be able to burn without any problems now!


#3

thanks

thats what i thought. I had been doing it that way, i forgot what i had been checking off.