File Mover Popup

File mover has apparently expired as it is constantly telling me so via a popup. Is there any way to turn this notification off? Thanks.

Just buy the software or contact the manufacturer. :cop:

I’ve been a owner for a while now. I don’t have any use for the file mover feature, which was included in the upgrade to the newest version. I also have no use for being reminded constantly that the demo for it has expired, when I already own the two major components.

I thought this was the DVDFab forum. Was I mistaken?

Have you tried unchecking the box in Common Settings/File Mover?

[QUOTE=beef barley;2300920]Have you tried unchecking the box in Common Settings/File Mover?[/QUOTE]

This is exactly what to do…if you have the box to untick!
This drove me crazy. Initially when Fengtao bundled FileMover into his software, it automatically popped up,
both in DVD to DVD mode and DVD to Mobile.

I never used it and just ignored it.
Well once it expired, I couldn’t access it to delete it, deactivate it, uninstall it, etc…
FileMover simply did not appear in Common Settings at all.

Ultimately, my frustration got the better of me and I unstalled Fab completely,
deleted the offending registry components, reinstalled Fab and then I could finally untick that darn box.

I sincerely hope it goes easier for you.

Thanks for the replies. I checked the common settings before posting, and I just double-checked them again, and as maineman noted I can’t find anything in regards to file mover. I really don’t want to deal with uninstalling, cleaning the registry, and reinstalling. So, I think I’ll wait until the next update and if it isn’t fixed, then I’ll do what maineman had to do.

It would have been nice to have been given the option of turning it off once it expired.

Thanks again for your replies and I hope this thread helps someone avoid this annoyance in the future.

[QUOTE=kagai;2300946]Thanks for the replies. I checked the common settings before posting, and I just double-checked them again, and as maineman noted I can’t find anything in regards to file mover. I really don’t want to deal with uninstalling, cleaning the registry, and reinstalling. So, I think I’ll wait until the next update and if it isn’t fixed, then I’ll do what maineman had to do.

It would have been nice to have been given the option of turning it off once it expired.

Thanks again for your replies and I hope this thread helps someone avoid this annoyance in the future.[/QUOTE]

If you have version 6 then File Mover should be the last in the list located on the left hand side in common settings, if you don’t see it not sure why you have this problem maybe something went wrong during the installation.
You can try just re-installing the program over the one you have now, and I suggest you download a new install package …I mean wouldn’t be the first time for a install package that got corrupt during download .

For version 6.0.2.0, there is NO common settings, only a GENERAL category, which has no file mover entry. Maybe yours is left overe from a previous version installation.

[QUOTE=RLK;2301118]For version 6.0.2.0, there is NO common settings, only a GENERAL category, which has no file mover entry. Maybe yours is left overe from a previous version installation.[/QUOTE]

‘Common Settings’ is the first screen you see when you click on the white check mark in the green circle on the main screen.

There is a list of options down the left side of the program window, and the last item on that list should be ‘File Mover’.

Maineman has indicated it’s not there on his…I’ve never used that option, so it still shows up on my system…if it’s not on yours, re-installing should put it back on the list.

You click on that option, and have the option of checking, or removing the check, from the ‘File Mover’ part of the program, which should kill the popup that is the topic of this thread.

Is that how yours looks?

OC

:slight_smile:

As OC just pointed out, this simply isn’t correct.

[QUOTE=OCanada;2301125]
Maineman has indicated it’s not there on his…I’ve never used that option, so it still shows up on my system…if it’s not on yours, re-installing should put it back on the list.

OC

:)[/QUOTE]

Hey OC, this is exactly what I thought. I don’t ever recall using it, but it popped up as a trial version every time I used Fab…DVD to DVD or DVD to Mobile. Subsequent to the trial expiring, it continued to pop up and at this point, there was no way to turn it off.
It simply did not exist as I described in post #4.

Strangely, I wasn’t able to resolve this annoying popup issue, until I uninstalled and deleted the offending registry components and then re-loaded the updated regkey.

I’m guessing one of two things at this point…
Either I clicked on something and don’t remember
…at 60 years old, I’m going with this one…:stuck_out_tongue:
or
you and I did not load the same regkey(s) at the same time or on the same version.
There was a plethora of regkey issues at this time.

It sounds like the OP is in the same boat as I was.

Anyway, you know what they say about a picture being worth a 1000 words.
In the first screenshot…no FileMover…no box to untick…:sad:
The second screenshot is what I have now.



If you are unable to find it in common settings here is the registry location and possible settings.

[HKEY_CURRENT_USER\Software\DVDFab\V6\FileMover]
“EnableFileMover”=dword:00000000

0 = Disabled
1 = Enabled

[QUOTE=RLK;2301118]For version 6.0.2.0, there is NO common settings, only a GENERAL category, which has no file mover entry. Maybe yours is left overe from a previous version installation.[/QUOTE]

I thought the free HD Decrypter had just the general category in common settings :confused:

[QUOTE=maineman;2301144]As OC just pointed out, this simply isn’t correct.

Hey OC, this is exactly what I thought. I don’t ever recall using it, but it popped up as a trial version every time I used Fab…DVD to DVD or DVD to Mobile. Subsequent to the trial expiring, it continued to pop up and at this point, there was no way to turn it off.
It simply did not exist as I described in post #4.

Strangely, I wasn’t able to resolve this annoying popup issue, until I uninstalled [B]and[/B] deleted the offending registry components and then re-loaded the updated regkey.

I’m guessing one of two things at this point…
Either I clicked on something and don’t remember
…at 60 years old, I’m going with this one…:stuck_out_tongue:
or
you and I did not load the same regkey(s) at the same time or on the same version.
There was a plethora of regkey issues at this time.

It sounds like the OP is in the same boat as I was.

Anyway, you know what they say about a picture being worth a 1000 words.
In the first screenshot…no FileMover…no box to untick…:sad:
The second screenshot is what I have now.[/QUOTE]

You and I are in the same boat re age…I don’t think it was something you are forgetting…You remember more than I do usually…I suspect it was the regkey(s)…

IMHO

OC

:iagree:

In order to see the File Mover, I had to remove version 6 and re-install. Then the option appeared again.:iagree: