File di Swap & MHZ

vbimport

#1

Ciao a tutti gli esperti del settore.
Vi e' mai capitato di fare almeno una decina di copie da file immagine?
Accade che il sistema viene appesantito in una maniera impressionante, l' hard disk swappa dati in continuazione nel file virtuale Win386.swp, e non si riesce piu' a lavorare velocemente.
Anzi spesso capita che se chiudi una finestra od una applicazione a sistema appesantito, la finestra in questione non si chiude subito, ma piano piano, tipo tendina che si abbassa lentamente, e se per caso questo accade mentre stai masterizzando, ti brucia il CD!
Ho provato a modificare il file di Swap manualmente, spostandolo nell' hard disk piu' veloce, settandolo della stessa dimensione della mia RAM (192 MB), ed obbligando window a non renderlo piu' variabile di dimensione, ma fissandolo solo ed esclusivamente a 192 MB.
Cosi' facendo, il file virtuale non si puo' piu' deframmentare in giro per l' hard disk.
Infine con le Norton Utilities ho fatto il defrag, in maniera tale da spostarlo tutto di un pezzo nel primo spazio disponibile, all' inizio dell' hard disk.
Tutto questo ha migliorato un po' il mio problema, ma non di moltissimo ...l' effetto "tendina" c'e' sempre, anche se ora la chiude un po' piu' veloce.
Qualcuno sa' dirmi qualcosa in merito?

Secondo problema.
Ho una ASUS P3Bf, con un 600 @ 800.
I jumperini per il cloccaggio sono in posizione Jumper Free, vale a dire che tutte le modifiche del Clock posso farle da bios.
Pero' capita spesso che alla mattina, appena accendo il computer, oppure dopo un riavvio forzato, il mio computer parta a 400 MHZ!!
Sono costretto ad entrare ed uscire dal bios, oppure riavviare ancora il sistema.
Qualcuno sa' il perche'?
Grazie.
Mina


#2

Ciao!!
Forse posso aiutarti per l’ultima domanda.
Mi succede la stessa cosa quando il pc non si “impalla” e non mi resta ke spegnerlo. Poi quando lo accendo si apre il bios dicendomi di verificare la frequenza del processore. Infatti mi riporta il processore come se fosse da 333 MHz. Questo problema lo puoi risolvere andando a spostare 1 jumper sulla MB. Dai un’okkiata al manuale.

bye