File corrupted after burning a cdrom

Hello,

my pc portable is a dell lattitude c640 with win2000 prof sp4 english.
my cdrom r/w is a matshita ujda310.

i use nero 6.0.0.15 english.

When i burn a cdrom data, after i have receive the message as burn succefully done and i want to use the cdrom in explorer windows, when i try to open files burned (like pdf, xls, ppt, zip) i receive a message that i can’t open the file (file corrupted in pdf, exe is not a valid win 32 application, …)

The files txt, .bat, .doc are correct after burning and can be open.

Have you a idea ?

I have use the tool of nero call General-CleanTool_1141.exe to clean all, reinstall nero 6.0.0.15 and copy the new wnaspi32.dll in folder nero from the site nero.

But no effect.

Help:(

Welcome to the forums, PascalP! :smiley:

A few things you should try are updating to the newest version of Nero 6 and trying some other blank discs. What type of blank discs are you using?

Hello,

i use "corporate express cd recordable , nashua cd-r80 and imation cd-r and also verbatim datalifeplus cdrw --> not difference.

I have try many things :

  • test my cdrom R/W on another computer with nero 6.0.0.15 - same problem

  • clean nero on my pc with the general clean tool of nero; install roxio platinum 5 ; reboot and try to burn - same result

  • today, i’ll try one more time on another computer dell portable c640 with my cdrom rw burner using roxio platinum 5.

If it is the same result, i’ll think to a hardware problem of cdrom burner.

i’ll see …:eek:

Originally posted by PascalP
If it is the same result, i’ll think to a hardware problem of cdrom burner.
Judging from the information you posted here, I also think that your problem is hardware related, especially since the drive also makes errors when you use it in a different computer. Perhaps it’s time to buy a new CD-recorder :wink: