Field settings for ulead please!

vbimport

#1

my output dvd still does not seem quite right!!
the main problem is, if there is a lot of motion while watching it back on my lcd tv i feel motion sick it is not really bad but definately not sharp
i have a sony dv hdd handycam dcr sr52 which records in mpeg 2
it has no firewire port only usb 2
i have to put the files onto my harddrive and then add them to ulead videostudio8 when i check the files in ulead they are upperfield first
do i need to change all my settings to this field? as the default for ulead in the project properties is lower
have spent days burning and editing but all seem the same when watch the final dvd
any help at all would be appreciated please!!!


#2

I’m not that familiar with “Field Order” settings. I would think with those set incorrectly, you would see lines or something, and not have it be a quality issue. You are gettting your files from your camcorder already in MPEG2 format. Make sure that you check your Options/Preferences, and that you are NOT re-encoding the already encoded video. Re-Encoding, would definately cause you to have noticable quality issues… I do know that there is a setting in Ulead Studio that you can set so it does not encode video that is already encoded… Just can’t remember where to change it offhand…