FFS bloody Verbatims - what's happened?

vbimport

#1

OK, so this thread indicates trouble with my old Verbs. So before getting my next batch I made sure I had some Taiyo Yuden ones as opposed to the Mitsubishis.

I estimate 20-25% fail rate in burns on a 16x capable drive only doing 6x for the TYs. I can’t see it being my drive -it’s a Lite On and it’s only a few months old, and it wouldn’t be the power supply because it always used to be fine so nothing’s changed there.

Here’s some info on a failed disc:
<FONT face=‘arial’ size=’-1’>
<TABLE cellpadding=‘0’ cellspacing=‘0’>
<TR><TD><B><FONT face=‘arial’ size=’-1’>Nero CD-DVD Speed: Disc Info</FONT></B></TD><TD></TD></TR>
<TR><TD bgcolor=’#505050’><B><FONT face=‘arial’ size=’-1’ color=’#FFFFFF’> Basic Information</FONT></B></TD><TD bgcolor=’#505050’><FONT face=‘arial’ size=’-1’> </FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Disc type:</FONT></TD><TD><FONT face=‘arial’ size=’-1’> DVD-R</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Book Type</FONT></TD><TD><FONT face=‘arial’ size=’-1’> DVD-R</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Manufacturer:</FONT></TD><TD><FONT face=‘arial’ size=’-1’> unknown</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> MID</FONT></TD><TD><FONT face=‘arial’ size=’-1’> TYG03</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Write speeds:</FONT></TD><TD><FONT face=‘arial’ size=’-1’> 2 X - 4 X - 6 X - 8 X - 12 X - 16 X - 18 X</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Blank Capacity</FONT></TD><TD><FONT face=‘arial’ size=’-1’> 4.38 GB</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> </FONT></TD><TD><FONT face=‘arial’ size=’-1’> 4489 MB</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> </FONT></TD><TD><FONT face=‘arial’ size=’-1’> 4707319808 bytes</FONT></TD></TR>
<TR><TD bgcolor=’#505050’><B><FONT face=‘arial’ size=’-1’ color=’#FFFFFF’> Extended Information</FONT></B></TD><TD bgcolor=’#505050’><FONT face=‘arial’ size=’-1’> </FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Layers</FONT></TD><TD><FONT face=‘arial’ size=’-1’> 1</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Usage</FONT></TD><TD><FONT face=‘arial’ size=’-1’> General</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Copyright protection</FONT></TD><TD><FONT face=‘arial’ size=’-1’> n/a</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Recorder information</FONT></TD><TD><FONT face=‘arial’ size=’-1’> </FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Disc Status</FONT></TD><TD><FONT face=‘arial’ size=’-1’> Open</FONT></TD></TR>
<TR><TD bgcolor=’#505050’><B><FONT face=‘arial’ size=’-1’ color=’#FFFFFF’> Raw Data</FONT></B></TD><TD bgcolor=’#505050’><FONT face=‘arial’ size=’-1’> </FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Pre-recorded Information in Lead-in (0Eh)</FONT></TD><TD><FONT face=‘arial’ size=’-1’> </FONT></TD></TR>
</TABLE>
</FONT>
<PRE>
0000 - 01 40 C1 FD 9E D8 52 00 02 84 0D 11 66 78 90 00 - .@…R…fx…
0010 - 03 54 59 47 30 33 00 00 04 00 00 00 00 00 00 00 - .TYG03…
0020 - 05 A8 82 00 20 00 02 00 E0 D4 05 00 18 EE 90 7C - …|
0030 - 78 FB 90 7C FF FF FF FF 71 FB 90 7C 18 6A DD 77 - x…|…q…|.j.w
0040 - 51 6A DD 77 00 00 15 00 02 00 00 80 30 00 00 00 - Qj.w…0…
0050 - 18 00 00 00 30 00 00 00 18 D5 05 00 40 00 01 00 - …0…@…
0060 - 0B 00 00 00 20 D4 05 00 4E 00 4E 00 98 D5 05 00 - …N.N…
</PRE>


#2

Try burning them at 8x, 12x or 16x.


#3

Have you done any quality scans on the discs that didn’t fail? It would be interesting to see some CD-DVD Speed image burn tests too (Create Disc tab).


#4

Ok so you’ve tried two of the best disc manufacturers and both fail, correct? But you think it’s the media and not your liteon?

Have you tried another drive in your PC to see what happens?


#5

Two degrees: Why?

cd pirate: I did loads of test burns last night after all my discs kept coastering and they all failed. Tried a test this morning and worked fine, and burned off OK. That is the disc I scanned below. I have a temp monitor and that indicated no probs so I wonder what that was all about - maybe it isn’t the media at all?

skelton: info attached. Pretty shoddy IMO.

General Information
Drive: LITE-ON DVDRW LH-18A1P
Firmware: GL03
Disc: DVD-R (TYG03)
Selected speed: 8 X
PI errors
Maximum: 14
Average: 3.60
Total: 37611
PI failures
Maximum: 7
Average: 0.34
Total: 5339
PO failures: n/a
Jitter: n/a
Scanning Statistics
Elapsed time: 9:57
Number of samples: 112441
Average scanning interval: 1.28 ECC
Glitches removed: 0


#6

Well I’m just thinking it may be the writer seeing as my LH18A1P has just decided to die for not much reason.

It sounded loud and horrible and was the worst quality DVD writer I have owned. So it is quite possible that your drive may be bad.


#7

It’s only a few months old though.


#8

That pic is huge, you might want to refer to Drage’s sig about posting scans :slight_smile:


#9

Where’s Drage’s post here?

Looks fine here but i know everyone doesn’t have the resolution i have.

Would be nice if it was in .png format though.


#10

You rang? :wink:

The link in my sig doesn’t mention resizing the window, but it explains how to save a scan as PNG and attach it:

How To: [ Attach disc quality scans to your post ]

I agree with Arachne that the posted scan is quite wide and makes the display of the thread a bit odd.


#11

See Arachne is a mind reader. She knew you would be here in a flash :clap:


#12

Mine was only about 3 or so months old. This liteon is crap. Something about the drive from the word go felt not right at all. I had my liteon just for scanning purposes. For writing it sucked IMO. Pioneer produces much better results, which actually work without problems in my dvd players.


#13

RE scan size, I tried cropping and attaching but it insisted it was too big even in JPEG format so I gave up and just image linked it instead. I see looking at the ‘how to post’ link that PNG is the preferred format so I’ll do that that in the future (sorry :frowning: ).

OK, OK - a few months ago I had a problem and it got solved: http://club.cdfreaks.com/showthread.php?p=1659942#post1659942

So I thought I’d check the temp and it was running pretty high at up to 60c.

So I did the same thing, burned a disc and it got a quality score of 90, which ain’t bad. So I guess that was the problem. After cleaning out the heatsink again, temp dropped to 35c when loaded.

However it has crept up to the 48c/49c mark whilst loaded now but the heatsink appears clear so I am a bit concerned…


#14

OK, I tell a lie - 3 failed burns this morning at 29c CPU temp.

Goddamnit!


#15

You know my LH18A1P died recently, had to get another drive. You should really use another drive and see what happens :stuck_out_tongue: