Ffdshow (codec) config question

vbimport

#1

I often use windows media player to watch movies on my pc. One of the reasons I Like it is because it’s easy to adjust the brightness and contrast of a movie during playback along with other settings. But I just installed 1Click DVD Movie and it installed the ffdshow codecs. Now when I watch a movie they usually open with the ffdshow and I can no longer adjust the video properties at all. The sliders aren’t grayed out but if I try to adjust something like the brightness, I can use the slider but it doesn’t affect anything and as soon as I release the mouse button, it just snaps back to the original setting. These movies all played fine with the codecs I had prior to installing 1Click DVD Movie so here’s the question. How can I disable ffdshow and just use the codecs I had before that? There is a configuration settings screen I can get to in the All Programs menu for ffdshow, but I have no clue as to how to make it not be associated with my avi files. All the options are pretty cryptic. And if I do disassociate it with my files, will 1Click DVD movie still be able to use it if it needs it?
Help!

Easy Duzit


#2

[QUOTE=Easy Duzit;2034408]I often use windows media player to watch movies on my pc. One of the reasons I Like it is because it’s easy to adjust the brightness and contrast of a movie during playback along with other settings. But I just installed 1Click DVD Movie and it installed the ffdshow codecs. Now when I watch a movie they usually open with the ffdshow and I can no longer adjust the video properties at all. The sliders aren’t grayed out but if I try to adjust something like the brightness, I can use the slider but it doesn’t affect anything and as soon as I release the mouse button, it just snaps back to the original setting. These movies all played fine with the codecs I had prior to installing 1Click DVD Movie so here’s the question. How can I disable ffdshow and just use the codecs I had before that? There is a configuration settings screen I can get to in the All Programs menu for ffdshow, but I have no clue as to how to make it not be associated with my avi files. All the options are pretty cryptic. And if I do disassociate it with my files, will 1Click DVD movie still be able to use it if it needs it?
Help!

Easy Duzit[/QUOTE]

Have you try to right click on anywhere on the screen?


#3

Yea, but no option for adjusting brightness or contrast there. I use those a lot to make adjustments during dark scenes.
I know there is a way to stop media player from using the ffdshow codecs, but I’m not sure what it is.
It’s a bit annoying.

Easy


#4

from [B]http://wer.microsoft.com/responses/Response.aspx/8078/en-ca/5.1.2600.2.00010100.2.0?SGD=f9ebab07-15fb-47da-b68b-a7472496c126#here[/B]

If you don’t know which program is causing this problem, you can remove ffdshow.ax from the list of installed codecs by unregistering it.
Note: Disabling ffdshow.ax will cause any programs that depend on the codec to stop working or lose functionality.

  1. Click Start, point to All Programs, point to Accessories, and then click Command Prompt.
  2. At the command prompt, type regsvr32 /u ffdshow.ax, and then press ENTER. ffdshow.ax is now unregistered.

#5

Thanks people but I finally figured it out. You can change the options for encoding or decoding separately. I just disabled all the various codecs in the decoding options menu, and that did it.

Easy


#6

[QUOTE=ckin2001;2035186]from [B]http://wer.microsoft.com/responses/Response.aspx/8078/en-ca/5.1.2600.2.00010100.2.0?SGD=f9ebab07-15fb-47da-b68b-a7472496c126#here[/B]

If you don’t know which program is causing this problem, you can remove ffdshow.ax from the list of installed codecs by unregistering it.
Note: Disabling ffdshow.ax will cause any programs that depend on the codec to stop working or lose functionality.

  1. Click Start, point to All Programs, point to Accessories, and then click Command Prompt.
  2. At the command prompt, type regsvr32 /u ffdshow.ax, and then press ENTER. ffdshow.ax is now unregistered.[/QUOTE]

Thanks mate. This ffdshow codec was giving me real problem and my wmp screen was filled with dots and arrows. Now i have unregistered this codec and problem is solved.