Ff8 Psx

Just wanted to know if I need to patch Final Fantasy 8 PSX in order to make a working copy because i’ve tried all the settings for Clone and none work.

Thanks for any help. :slight_smile:

Just enable subchannel reads for it. I think the protection for PSX games is Libcrypt. No other options, like FES or AWS, should be enabled. Of course you need a writer capable of reading and writing the neccessary subchannel data.

Check the info on your writer here,

CloneCD 4 Supported Writers
http://elby.ch/english/products/clone_cd/writers/a.html

Don’t you also need a modchip to boot the games? Or has something like that been beaten?

Yes it still needs a mod chip. Also check “Don’t repair sub-channel data” when burning.

The PSOne is mod chipped, I am using a LTR-48125W Writer with Clone 4.0 but still can’t get a working backup. Does the ff8 PSX game need a patch or should it copy and play ok with out being patched if yes can someone please give me the settings for read and write with Cone please.

Many Thanks

Your config should produce a working copy. Just make sure you either got a modded PS1 or just play it on an emulator.

I don’t know what I am doing wrong but I can not get a full working copy of Final Fantasy 8 PSX my writer is a LTR-48125W and software is CloneCD my setings are

Read
Read Subchannel Data From Data Tracks
Read Subchannel Data From Audio Tracks
Speed - x4

Write
Dont Repair Subchannel Data
Always Close Last Session
Speed - x4

The game loads as for as new game, save game and thats it all that comes up when x is pressed is a black screen and the PS1 just keeps searching. Has anyone copied this game with out patching and got it working if so can you please help.

Thanks :bow: :bow: :bow: :confused:

Try it on a pc emulator, it may be your mod chip. You can also uncheck subchannel audio, and just use max read.

Ok I will give it ago and let you know how I get on.

Thanks

Hi dfourthhorseman
Tried ff8 on a pc emulator and all that happens is I get a black screen I have tried to write it on diff speeds and settings and it still won’t work. All my other unprotected games copied and work fine. With this game being played all the time by my children, if I don’t get it to copy soon it won’t be in good condition to do so. Can you please help.

Thanks

Here’s the profile I used when I burnt ff8 on my Plextor 24x. 1=checked/on, and 0=unchecked/off. Or just create a profile, in the profile directory, by making notepad text file, copying and pasting this in, saving it and renaming it to “[insert name].ccp”

[CloneCD ReadPrefs]
ReadSubData=1
RegenerateData=1
ReadSubAudio=0
AbortOnReadError=0
FastErrorSkip=0
ReadSpeedData=0
ReadSpeedAudio=0
IntelligentBadSectorScan=0
SectorSkip=100
NoErrorReport=0
FirstSessionOnly=0
AudioQuality=1
[CloneCD WritePrefs]
DontRepairSubchannelData=1
AlwaysCloseLastSession=1
AmplifyWeak=0
WriteSpeed=0

Good luck,
DFourthHorseman

What version of CloneCD are you using? I am using ver 4.0 This way I set the settings up how you had yours but my writer and my other reader will not see any info on the disk after writing only the amount that has been used.:confused: I don’t know what is going wrong with it all.

I wrote an image file to the hard drive using CloneCD ver 4 settings are
sellect cd recorder right click on LiteOn LTR 48125W
capabilities left as default
fast error skip left as default

sellect cd reader
right click on game cd and go into edit
data read settings
read speed I have tried all different speeds
read subchannel data from data tracks = on
regenerate subchanel data = off

Audio read settings
read speed audio I have tried all speeds
audio extraction quality I have tried all of them
read subchanel data from audio tracks = on
only read the first session = off

Error handling
fast skip settings I have tried off and auto
abort on read error = off
don’t report read errors = on
intelligent bad scanner sector = off

Write from image
right click on game cd and go into edit
amplify weak sectors = off
don’t repair subchanel data = on
always close last session = on but I have tried it off as well.

What happens now is after writing the image to CD successefully, is when I look on the cd there’s nothing on the cd . Windows commander won’t see it Explorer won’t see it but Nero will so the info has wrote but it can’t be seen by normal means. Can any one help please? :bow: :bow: :bow:

Thanks :slight_smile:

I’m using 4.0.1.9, the latest version of CloneCD. Are you sure like you got the latest firmware and all that? You may want to bring up your topic to the Lite-On forum.

Or maybe search it up, under keywords like ‘psx’, ‘ps1’, ‘disc’, ‘game’, ‘recognition’, something like dat.

Originally posted by dfourthhorseman
I’m using 4.0.1.9, the latest version of CloneCD.

Errr, actually 4.0.1.10 is the latest version. :wink:

I have just downloaded the latest ver 4.0.1.10 and still the reader will note see any info that has been wrote onto the disc this is bad. My firmware is upto date VS06 .Whats funny is that a few days ago I wrote with CloneCD and that the info was visiable on the disc and when I went back to try another write the info on the disc could no longer be seen. The writer writes fine in Nero and in CDRwin and the info can be seen after burn but not with CloneCD i have tried to uninstall and reinstall several times with the same out come, help!:confused:

Just wrote a Data cd in CloneCD and I can see what I have wrote. Just wrote FF8 PSX protected cd and I can’t see what I have just wrote. Anyone got any ideas to what is going on?
Thanks.

Well, are you trying to copy a game, data CD or audio? Also, I noticed “Don’t Repair Subchannel Data” was enabled, try disabling that if you haven’t already done so.

I have at last done a working copy of FF8 PSX using CloneCD ver 4.0.1.10 and a LTR-48125W . The setting I used are as follows.

DATA READ SETTINGS
read speed data = max
read subchannel data from data tracks = on
regenerate subchanel data = on

AUDIO READ SETTINGS
read speed audio = max
audio extraction quality = medium(fast)
read subchanel data from audio tracks = on
only read the first session = off

ERROR HANDLING
fast error skip settings = off
abort on read error = off
don’t report read errors = off
intelligent bad scanner sector = off
sector skip 1 = greyed out

WRITE SETTINGS
write speed 4x (704KBs)
amplify weak sectors = off
don’t repair subchanel data = on
always close last session = on

Thanks CCDKING for your reply.
:bigsmile:

Some one had changed all my settings in windows that is why I could not see anything on the CD after writing, they thought it was funny but I didn’t :frowning: any way after all this time I have finnaly done a working copy of FF8 PSX at last. These are the settings I used they might be helpful to others.

I have done a working copy of FF8 PSX using CloneCD ver 4.0.1.10 and a LTR-48125W . The setting I used are as follows.

DATA READ SETTINGS
read speed data = max
read subchannel data from data tracks = on
regenerate subchanel data = on

AUDIO READ SETTINGS
read speed audio = max
audio extraction quality = medium(fast)
read subchanel data from audio tracks = on
only read the first session = off

ERROR HANDLING
fast error skip settings = off
abort on read error = off
don’t report read errors = off
intelligent bad scanner sector = off
sector skip 1 = greyed out

WRITE SETTINGS
write speed 4x (704KBs)
amplify weak sectors = off
don’t repair subchanel data = on
always close last session = on

Thank you all for your time and help.

Thanks
:bigsmile: