Few Questions Regarding DVDFAB

I do love this software and the speed at which hit rips my DVD’s to my hard drive. I just have a few questions with problems I have had which I hope can help.

I am backing all my dvd’s up to my hard drive so i can watch through my Western Digital HD Box. I tried many dvd ripping software but most took ages to rip or the files was incorrect or picture was poor.

On doing a few rips I have encountered a few problems.

  • The file save as a VOB file. i was told that i needed to rip to a ISO file. How do i change this?
  • ON ripping Die Hard 4.0 i have audio description on the ripped file(A narrater commenting on everything that is happening). How do i remove this?
  • It saves as 3 x VOB files. Can i save it to just 1 file?
  • Can you reduce the compression to make the file smaller but not lose too much quality?

Thnak you so much for any help given.

Well you have a lot to learn, I have been working with Streaming Video for many years. The VOB files are standard for making a playable DVD on a standard Player. Now if you are going to save these files to a HDD and play them on your large HDTV you need a Player that will read and stream these files. I use a Buffalo Multimedia Player. What are you going to use? Also the only feasible way to stream Video from a Server is over Ethernet, don’t even think you can do it Wireless.

Will be ripping my DVD’s to my external hard drive and hooking that up to my Western Digital HD Box (Also plays standard videos) which is connected by HDMi to my TV.

So i don’t intend to stream the videos from a server. The WD HD Box will simply play the file on the hard drive.

[QUOTE=fleetingmind;2276838]I do love this software and the speed at which hit rips my DVD’s to my hard drive. I just have a few questions with problems I have had which I hope can help.

I am backing all my dvd’s up to my hard drive so i can watch through my Western Digital HD Box. I tried many dvd ripping software but most took ages to rip or the files was incorrect or picture was poor.

On doing a few rips I have encountered a few problems.

  • The file save as a VOB file. i was told that i needed to rip to a ISO file. How do i change this?
  • ON ripping Die Hard 4.0 i have audio description on the ripped file(A narrater commenting on everything that is happening). How do i remove this?
  • It saves as 3 x VOB files. Can i save it to just 1 file?
  • Can you reduce the compression to make the file smaller but not lose too much quality?

Thnak you so much for any help given.[/QUOTE]

Hopefully, an answer to a few problems…:

  • Select the ISO option for the rip. (beside the target box on the main screen, is an icon that looks like a disk on a dog-eared piece of paper - that’s the ISO option - that’s the one beside the folder icon).

  • RE-rip it - can’t change what you already have (or you can, but it’s too much work…) When you are previewing the movie, you can change the audio tracks you get…just select the one without the commentary.

  • If you are saving as an ISO file, the number of VOB files won’t be an issue, as ISO is just one large file.

  • Any compression will result in video and audio degradation. Best results will be ripping movie only with no compression to ISO - If you want to see the extras that badly, trot out the original DVD and watch on a set-top player…

OC

:slight_smile:

[QUOTE=OCanada;2276979]Hopefully, an answer to a few problems…:

  • Select the ISO option for the rip. (beside the target box on the main screen, is an icon that looks like a disk on a dog-eared piece of paper - that’s the ISO option - that’s the one beside the folder icon).

  • RE-rip it - can’t change what you already have (or you can, but it’s too much work…) When you are previewing the movie, you can change the audio tracks you get…just select the one without the commentary.

  • If you are saving as an ISO file, the number of VOB files won’t be an issue, as ISO is just one large file.

  • Any compression will result in video and audio degradation. Best results will be ripping movie only with no compression to ISO - If you want to see the extras that badly, trot out the original DVD and watch on a set-top player…

OC

:)[/QUOTE]

Thank you so so much for your help. it is really appreciated.

Sadly no matte rhow many times I try i cannot get a ISO file. Using the latest version (Bought), DVD to DVD when I select where i want the ISO file to go it still creates a zip file with BUP. and VOB file sin it.

[QUOTE=fleetingmind;2278199]Thank you so so much for your help. it is really appreciated.

Sadly no matte rhow many times I try i cannot get a ISO file. Using the latest version (Bought), DVD to DVD when I select where i want the ISO file to go it still creates a zip file with BUP. and VOB file sin it.[/QUOTE]

Can you please get a screen-shot of this target directory and its [B]ZIP[/B] file, and post it here so I can see it?

Knowing (more or less) how the program is put together, I’m having a hard time imagining how this is happening.

Thanks.

OC

:eek:

may not be the answer but if you have winzip 12 it auto associates with .iso
no where in winzip 12 settings could i find how to undo that so I downgraded back to version 11.2 and it lets you select file associations. another fix might be to install IMGBurn and click tools/settings/Registry and then you should see “Set IMGBurn As Default Application” place a check in the box beside that.
there’s probably other ways to set .iso default associations but not being the techy type I’ll leave that to the more experienced.
hope this helps.

[QUOTE=OCanada;2276979]Hopefully, an answer to a few problems…:

  • Select the ISO option for the rip. (beside the target box on the main screen, is an icon that looks like a disk on a dog-eared piece of paper - that’s the ISO option - that’s the one beside the folder icon).

:)[/QUOTE]

Just to confirm this is being done on the DVD to DVD options. Also on the above when you select this button it is basically asking you where to save the file to is that correct?
I thought it was going to be a drop down menu type thing giving you the choice of files types (AVI, VOB, ISO etc)

[QUOTE=fleetingmind;2278252]Just to confirm this is being done on the DVD to DVD options. Also on the above when you select this button it is basically asking you where to save the file to is that correct?
I thought it was going to be a drop down menu type thing giving you the choice of files types (AVI, VOB, ISO etc)[/QUOTE]

When you use the DVD to DVD option of DVDFab, you have two, and two only, formats to choose from…the standard DVD format…AUDIO_TS & VIDEO_TS folders with sundry IFO,BUP and VOB files…[B]OR[/B] ISO format.

When you click on the ISO icon (the one right beside the folder icon on the ‘target’ line), a small window opens to allow you to select where you want the file to be written - defaults to the Docs & Settgs/user name/my docs/DVDFab/ISO folder, but you can select your own, or choose a DVD drive as the target.

Once that is selected, click on start, and the program takes over.

Now, assuming that was done as indicated, I’d still like to see a screen-shot of the Windows Explorer listing of the folder/DVD that has that Zip file you mentioned in an earlier post.

Can do?

OC

:slight_smile:

Well I think I have fixed the problem. All I have on my computer is Windows media Player and VLC.

I noticed in the ZIP file next to the VOB file it had VLC as the media type. Thinking that VLC may not supoort ISO file si downloaded IMGBurn and set that as the default for ISO files (In the past maybe nothing was set for ISO files so it just converted to VOB).

Did the rip again and it worked!!!

Thanks for all your help.

i thought it was a file association problem, ran into that myself a couple months back.

[QUOTE=riptorn;2278870]i thought it was a file association problem, ran into that myself a couple months back.[/QUOTE]

Unfortunately, it isn’t a file association problem.

If you have a file already on your system, and want to work with that file, if the file association has been made, and if you click on that file, Windows will start the associated program to allow you to open and work with the file.

This, however, doesn’t cover the creation of that file.

There doesn’t have to be any associations with an ISO file in order to create one. I suspect there is a problem somewhere with the VSO engine (which aides in the ISO creation), that was corrected when Imgburn was downloaded and used in that creation process.

I now also suspect that the so-called ZIP file that fleetingmind was talking about was nothing more than a folder that happened to be named Zip, rather than an actual archived ZIP file (which is what I was originally thinking).

In any event, glad it’s working now.

OC

:slight_smile:

[QUOTE=fleetingmind;2278834]Well I think I have fixed the problem. All I have on my computer is Windows media Player and VLC.

I noticed in the ZIP file next to the VOB file it had VLC as the media type. Thinking that VLC may not supoort ISO file si downloaded IMGBurn and set that as the default for ISO files (In the past maybe nothing was set for ISO files so it just converted to VOB).

Did the rip again and it worked!!!

Thanks for all your help.[/QUOTE]

Your welcome.

Now that you have associated Imgburn with ISO files, if you ever do one, and want to preview it, say before you write it to disk, or whatever, you’ll have to change that association, as Imgburn isn’t a playback utility.

That’s why your system did the initial association for you, as VLC is a playback utility, and it does support ISO files.

As I said to Riptorn, glad to hear you got it working.

OC

:slight_smile:

[QUOTE=OCanada;2278892]Unfortunately, it isn’t a file association problem.

If you have a file already on your system, and want to work with that file, if the file association has been made, and if you click on that file, Windows will start the associated program to allow you to open and work with the file.

This, however, doesn’t cover the creation of that file.

There doesn’t have to be any associations with an ISO file in order to create one. I suspect there is a problem somewhere with the VSO engine (which aides in the ISO creation), that was corrected when Imgburn was downloaded and used in that creation process.

I now also suspect that the so-called ZIP file that fleetingmind was talking about was nothing more than a folder that happened to be named Zip, rather than an actual archived ZIP file (which is what I was originally thinking).

In any event, glad it’s working now.

OC

:)[/QUOTE]

very possible but reading when he was creating the .iso he stated he ended up with a zip file with .vob in it made me suspect he may have d/l’ed winzips latest version as i did and i had the same problem but glad it’s fixed in any case.

and you mentioned something about the vso burn engine and not meaning to change the subject or highjack this thread i had some problems yesterday and did a clean uninstall as described in stormjumper’s sig and reinstalled but this time NOT selecting the vso burn engine. converted a DVD to Mobile and still had a vso burn log. this a bug with the installer in your opinion O’Canada ?

[QUOTE=OCanada;2278892]Unfortunately, it isn’t a file association problem.

If you have a file already on your system, and want to work with that file, if the file association has been made, and if you click on that file, Windows will start the associated program to allow you to open and work with the file.

This, however, doesn’t cover the creation of that file.

There doesn’t have to be any associations with an ISO file in order to create one. I suspect there is a problem somewhere with the VSO engine (which aides in the ISO creation), that was corrected when Imgburn was downloaded and used in that creation process.

I now also suspect that the so-called ZIP file that fleetingmind was talking about was nothing more than a folder that happened to be named Zip, rather than an actual archived ZIP file (which is what I was originally thinking).

In any event, glad it’s working now.

OC

:)[/QUOTE]

It appeared on my desktop as a ZIP file but i’ve since deleted it so can’t say now whether it had compressed the file. When I opened it looked exactly like a ZIp file and I had to extract the VOB to my desktop to view.

I have Winrar.

well glad it’s working for you now and as ocanada stated IMGBurn isn’t a playback utility and vlc will support and playback the iso but you don’t have to associate with it to do so. just open vlc player and click open file and a box should open, at the bottom select file type, select all files and in the left column go to where you have the iso saved and select it and it will start playing in vlc.

[QUOTE=riptorn;2278901]very possible but reading when he was creating the .iso he stated he ended up with a zip file with .vob in it made me suspect he may have d/l’ed winzips latest version as i did and i had the same problem but glad it’s fixed in any case.

and you mentioned something about the vso burn engine and not meaning to change the subject or highjack this thread i had some problems yesterday and did a clean uninstall as described in stormjumper’s sig and [B]reinstalled but this time NOT selecting the vso burn engine. converted a DVD to Mobile and still had a vso burn log. this a bug with the installer in your opinion O’Canada ?[/B][/QUOTE]

Re [B]BOLD[/B] entry - nope - it’s not an installer bug.

The very first time you installed DVDFab, all components loaded (as well as the VSO engine & driver, as I doubt you selected the ‘do not install’ option the first time through). If you deleted the files with the Add/Remove’ option in Control Panel every time you updated, or simply overwrote the existing installation, the files are cleared out or overwritten, but not the Patin-Couffin driver, it’s just installed again, and that’s what makes the burn engine work.

Even following Stormjumpers removal guide, you probably didn’t catch all the instances of that driver, and as the engine itself (the vso_hwe.dll file in your Fab directory) is auto-loaded with the rest of the software (just won’t work without the driver), that’s why you still got the log.

All the ‘do not install’ does is stop the driver from loading.

Is this making any sense? I just re-read what I wrote, and it’s confusing me…

Anyway, I hope that answers your question.

OC

:slight_smile:

[QUOTE=fleetingmind;2278925]It appeared on my desktop as a ZIP file but i’ve since deleted it so can’t say now whether it had compressed the file. When I opened it looked exactly like a ZIp file and I had to extract the VOB to my desktop to view.

I have Winrar.[/QUOTE]

To prevent any further problems down the road, if I were you, I’d go back into the file associations, and re-associate ISOs with VLC, then go into Winrar (or WinZip, if you have it, or both) and make sure no settings there might be tripping this situation.

DVDFab with the VSO engine will work just fine on Single Layer discs, but with Dual Layer discs you’re better off with Imgburn (and since it works great with S/L discs too, there’s another bonus).

OC

:slight_smile:

[QUOTE=OCanada;2278974]Re [B]BOLD[/B] entry - nope - it’s not an installer bug.

The very first time you installed DVDFab, all components loaded (as well as the VSO engine & driver, as I doubt you selected the ‘do not install’ option the first time through). If you deleted the files with the Add/Remove’ option in Control Panel every time you updated, or simply overwrote the existing installation, the files are cleared out or overwritten, but not the Patin-Couffin driver, it’s just installed again, and that’s what makes the burn engine work.

Even following Stormjumpers removal guide, you probably didn’t catch all the instances of that driver, and as the engine itself (the vso_hwe.dll file in your Fab directory) is auto-loaded with the rest of the software (just won’t work without the driver), that’s why you still got the log.

All the ‘do not install’ does is stop the driver from loading.

Is this making any sense? I just re-read what I wrote, and it’s confusing me…

Anyway, I hope that answers your question.

OC

:)[/QUOTE]

no not confusing actually and i see what you’re saying. thanks for clearing that up for me :bigsmile: