Feurio! & Realplayer Problems (I NEED Feurio!)

vbimport

#1
  1. I have used Feurio for a few years and recently built a new rig. I now have installed the newest version which worked on my Lite-On DVD/CD burner UNTIL (i think) I upgraded the firmware. The drive works better than ever but Feurio won’t burn with it. It sees it when working in the Cd-Manager before a burn but the writer is detected by the write software. I have tried the DeviceIOControl instead of ASPI, before the firmware and it allowed me to burn, but now it’s not. I tried to force ASPI etc. and remove. EAC still works fine after all of this. Is my burner just not compatible? Any other QUALITY progs. that have the track editor that allows for linked/un-linked tracks. I have Wavelab 4.01 but that doesn’t want to burn disc either. I haven’t looked at Vegas 5 yet …maybe that will do it.

  2. As much as I hate Realplayer I need it to hear my friend’s webcast. I have the latest Java installed but everytime I open the link to the stream WMUA UMASS Amherst radio it thinks it’s loading an html file or something…what’s the deal with Realplayer, any particular version to get???

thanks~jon


#2

is your LiteOn officially supported? or were you using a generic driver?

do you have a good ASPI version -like 4.60 (1021)- ?
if the drive is officially supported I’d try to contact the Feurio support.


#3

Well, as far as we know it, none of the LiteOn DVD writers has been supported by Feurio yet.


#4

Yes …it’s not supported and I can’t get it to work again. I’ll double-check my ASPI version. Thanks!