Feurio question

vbimport

#1

Hi. Sometimes I notice that when Feurio rips tracks from a CD, it combines the tracks to make one large .wav file.

E.g. if there are 15 tracks (~40Mb each) on a CD, it sometimes makes 5 .wav files, 3 of them ~40Mb and the other 2 ~240Mb each or so. There’s also a < sign before the song (in the lower right window of Feurio’s CD manager).

Why does it do that and what can I do to get it to make it rip 15 individual .wav files for 15 individual tracks?


#2

because the tracks are linked…
Feurio automatically detects if there’s no pause between tracks.
When tracks are linked, volume modifications to one of the tracks affects the other tracks.

To change the behaviour you have to open the options (press “More Details”) when you copy the tracks to the project and choose between:

  • Read tracks individually
  • Read tracks linked (one WAV file)
  • Auto-detect linked tracks (default behaviour)

#3

Thanks minix :slight_smile:


#4

Feurio! CD Manager > Help > Index > Copy Audio Tracks