Feurio! install: winxp no longer recognises blank CDs

vbimport

#1

Hi all,

Ok, after reading all the great help u gave on cd burning software, I got Feurio! and BAO thinking they’d cover all my burning needs…

I installed Feurio! and at once discovered various problems I’ve never encountered before (even using Roxio…) :

  1. windows explorer no longer recognises blank CDs, nor the type (audio CD etc) or file system (udf etc) of burnt or audio CDs. What has caused this? (other software (Feurio, BAO, A120%) still recognises blank discs…)

On installing Feurio! it recommended I disable autoplay, so I clicked “ok” and it did… I can’t see how this should cause the problem but anyway within Feurio I can’t find a way to turn it back on… :eek: Its not that I really want autoplay (it never obeyed my settings anyway and always produced the "what do you want to do dialog box… :confused: ) but could this be causing the problem?
A mag suggests adding a registry entry to disable autoplay in xphome: specifically adding NoDriveTypeAutoRun with the value 181 in: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.
This entry doesn’t exist in my registry, but I did find the same key (NoDriveTypeAutoRun ) with the value 0x00000091 (145) in HKEY_CURRENT_USER…etc as above.
What is the (145) value?
If I remove it I presume I get Autoplay back - How will this affect Feurio!?

  1. & 3) maybe I’ll leave the others for another thread…

I really hope someone can help here, you know what its like when your pc starts doing strange things you don’t understand…
Thanks in advance, FE :bow:


#2

Originally posted by Feersum Endjinn
1) windows explorer no longer recognises blank CDs, nor the type (audio CD etc) or file system (udf etc) of burnt or audio CDs. What has caused this? (other software (Feurio, BAO, A120%) still recognises blank discs…)

I have no idea.
Feurio installs absolutely nothing outside its folder, except its configuration that is stored in the Windows registry.


On installing Feurio! it recommended I disable autoplay, so I clicked “ok” and it did… I can’t see how this should cause the problem but anyway within Feurio I can’t find a way to turn it back on…

Feurio CD-Manager -> Program Parameters -> Program Parameters -> Windows NT/2000 Autorun

Did you install anything else in the same session as Feurio?
I really don’t understand… I install and uninstall/update/downgrade different Feurio versions in XP easily and without having to reboot… If enabling Autorun doesn’t work, uninstall Feurio (everything except the registry entries maybe) and see what happens… If this doesn’t work uninstall the registry entries also…?