Feurio crash (Access violation in MSVCRT.DLL)

vbimport

#1

Hi,

I am a beginner user of Feurio!, just bought my 2-burners pro license.
Well, I have a problem. :frowning: :frowning:

I know that many people here are using Feurio!, and since I still had no answer from Feurio! support team, I am asking you if my problem is maybe already known (I already made a quick search into the forum, but I did not find any clue…)

The problem is a crash error of Feurio:

Access violation in MSVCRT.DLL

It was present also in version 1.66, and it still happens to me with latest 1.67.
The crash happens with the CD-Writer, if I switch between the tabs “Writer settings”, “Multiple-write”, “Buffer” and “CD-text” WHILE burning a CD.
The error always happens after a few clicks. The CD-writer keeps to burn the CD in the background, and if I cancel the operation Feurio stops and the drive remains locked (i.e. eject does not work anymore).

I am using Win 2000 SP4 and my Msvcrt version is 6.1.9844.0.

Any help would be appreciated… thanks anyway for reading!

ET


#2

how do you have a 6.1.9844.0 version?
I’ve just installed Feurio 1.67 and my version of msvcrt.dll is 6.0.8168.0.

This file is supposed to be in the Feurio folder.
Or are you using the library in Windows system?

I can send you this file or older versions of Feurio.


#3

Hi minix, wow you gurus are really fast!

You are absolutely right… I was referring to the version in the \WINNT\SYSTEM32 folder. I didn’t noticed that the file was present also in Feurio! main folder…
This last one has the same version of yours, that is 6.0.8168.0.

I have also tried to replace the ‘original’ Feurio dll (older version number) with the newest one, but the result is the same.

Thanks again,

ET

Originally posted by minix
[B]how do you have a 6.1.9844.0 version?
I’ve just installed Feurio 1.67 and my version of msvcrt.dll is 6.0.8168.0.

This file is supposed to be in the Feurio folder. Or are you using the library in Windows system?
[/B]


#4

Very difficult to trace.
If it’s an error programming in Feurio, then Jens is the one that can really help you.

If it’s a conflict with your system, maybe reinstalling O.S. can solve it, but of course, that’s a bit hard. Do you have another computer/system?

I would try another versions of msvcrt.dll and Feurio.
What drives do you have?
Which package of Feurio did you install? The “English Installation Package” or the “Multi-Language” one? I would try the other binary, and check if the same happens using another language.

Does it only happens burning or simulating? I hope you don’t have to make real burns to check this…


#5

Hi minix,

Originally posted by minix
Do you have another computer/system?

Yes, I have tried Feurio! on my old Pentium 233 MMX machine (!), and the problem is not present.

I am almost sure that it is a problem related with my system, otherwise Jens and also these forums should be buried by emails about Feurio! crashes…

But my Win2K box works really good, I am very careful not to do ‘bad things’ like installations/removals/installations and so on… I always do a ghost backup image before doing an important upgrade and I restore it if I suspect that something has gone wrong…
I have Nero, CloneDVD, CloneCD and CDRWin that works great…

However, as you can see, I have a lot of burning software installed apart from Feurio!, so the chance of a conflict maybe is consistent…

Very difficult to trace.

Yep… :frowning: :frowning: :frowning:


If it’s a conflict with your system, maybe reinstalling O.S. can solve it, but of course, that’s a bit hard.

Yes, it is! :frowning:


I would try another versions of msvcrt.dll and Feurio.

Good tip… I used the english installation package since I prefer to
have programs in english… I will try also the other one, but I feel that the
result won’t change.


What drives do you have?

Here they are:

Nero InfoTool 2.07

Drive Information

Drive : TOSHIBA DVD-ROM SD-M1712
Type : DVD-ROM Drive
Firmware Version : J004

Drive : PLEXTOR DVDR PX-708A
Type : DVD-R/RW Combo Drive
Firmware Version : 1.04

Drive : PLEXTOR CD-ROM PX-40TS
Type : CD-ROM Drive
Firmware Version : 1.14

Drive : PLEXTOR CD-R PREMIUM-U
Type : CD-RW Recorder
Firmware Version : 1.05

Drive : YAMAHA CRW-F1E
Type : CD-RW Recorder
Firmware Version : 1.0g

Drive : LITE-ON LTR-52327S
Type : CD-RW Recorder
Firmware Version : QS0C


Does it only happens burning or simulating? I hope you don’t have to make real burns to check this…

It happens in both cases… but I used
a CD-RW! :slight_smile: :slight_smile:

Thanks a lot Minix, I will investigate again the problem… I am also planning to install Win XP Pro in the future, probably it will fix that…

Regards,

ET


#6

i have the same problem with both 1.66 and 1.67 versions of feurio. the error message appears after the burning (or simulation) is finished. feurio seems to work right in every other aspect.

it is annoying though.


#7

Hi petertakov, thanks for letting me know that I am not the only one with this problem…
Also in my case the problem sometimes
happens at the end of the burning process.

As I wrote in the first post,

“The crash happens with the CD-Writer, if I switch between the tabs “Writer settings”, “Multiple-write”, “Buffer” and “CD-text” WHILE burning a CD.”

If you can (of course using rewritable media) can you tell me if this also happens to you?

Could you also tell me what is your
Operative System/service pack?
Thanks a lot,

ET

Originally posted by petertakov
[B]i have the same problem with both 1.66 and 1.67 versions of feurio. the error message appears after the burning (or simulation) is finished. feurio seems to work right in every other aspect.

it is annoying though. [/B]


#8

The os is the same as yours - Win2k, SP4

Ill try to swich between the tabs while burning and will post the result.


#9

Great, thanks a lot.

Originally posted by petertakov
[B]The os is the same as yours - Win2k, SP4

Ill try to swich between the tabs while burning and will post the result. [/B]