Feurio burned a CD that won't play

vbimport

#1

Has anyone had this problem using Feurio? I burned an audio CD and it won't play. I'm new to the program-- this is the third disc I burned with it; the first two worked fine. But with this CD, when I put it into the player, it just spins like it can't find the data. You can skip to each track, but then it gets hung up trying to play the track.

Additional info: I'm using Memorex blanks (80 min); I'm playing back on home stereo and car stereo; I'm preparing wav files in Soundforge (they look ok there). I check all files prior to burning. This is my standard procedure and like I said, the other two CD's I did on Feurio worked ok. The twenty or so CD's I burned previously with Windows Media Player also work.

I'm not that familiar with CD burning yet, so I'm trying to figure out if it was just a software hiccup or maybe a bad blank or something. Thanks.


#2

I burned an audio CD and it won’t play

Doesn’t it play a CDROM?
What does your CDROM say?
Has the tracks in it?

Memorex CDRs are not very good usually (made by CMC Magnetics). It can happen that the player is not very compatible with them so it can’t find the “data”.
Could be a bad blank, but it’s not common that the previous worked.

Try to see if the music was really burned with several CDROMs / CDRWs readers.

What is your burner?
There are some that are only supported unofficially, and the generic MMC driver could not very totally compatible.


#3

can be bad media, but perhaps you can try to lower your burning speed


#4

@dalecooper

Hello again ! First of all, my very sincere congratulations with your absolutely right choice !
And at the same time I can hardly believe my eyes that you’ve already had a problem with Feurio, it sounds like science fiction stuff to me.

Here’s a little help to you www.feurio.de/English/faq/faq_cdwrite_problems.shtml

Don’t be shy or afraid of asking questions regarding troubleshooting - PM or e-mail.
I understand this, it’s not easy to get started w Feurio. But once you’re in there, you’ll forget anything else -
I use it daily and LOVE the prog !


#5

Probably just bad media. Memorex have a pretty poor reputation. Try using another brand and burn at a lower speed (say 4x or 8x if that’s your writer’s minimum speed).


#6

I got some Imation discs and tried those out. My next burn (same set of wav files) went fine. Later I was burning a few data CD’s, and one of those didn’t finish-- got an error in the burning process. I think I’m going to reduce speed, as it seems to be the burner and not the particular media.

Thanks for the help!


#7

When in Ferio!CD Writer, try first using the 2 following features :

Only test [simulated burning]

Test, write if successful

This might give you good lessons on how to handle different media as well as save lots of your CDs, because you’ll learn whether this particular speed is appropriate for this particular media or not.

Another very useful thing :

CD Writer -> Extras -> Test capacity of CD-R

So that you’ll know how much of actual space is available on a CD.
And when every single test of media is saved and the CD-R database is created, you then might choose which CD has the most appropriate length for the current burning.

I usually burn audio CDs which length is between 80 and 82 min 20 sec.
So, this stuff always comes in handy, you know.

Good luck ! :smiley: