Fatal exception Blue-screen errors installing Lite On 163D in Windows 98 1st Edition?

vbimport

#1

Hi everyone. I hope this belongs in the right thread,but I'm desperate for help.
Having such a great reptuation,I got the Lite-on 163D DVD-ROM drive to replace my old,but working CD-Rom drive.
Fitted it no problems,& for a sort while it worked okay.
However,(I'm using Windows 98 first Edition),I then started getting the dreaded "Blue-screen of death" while booting up with Win 98 reporting Fatal Exception OE at 0028:C1471FD3 in VXDCDVSD (01)+00001CF3 & then said the current application will be terminated,after which Windows 98 froze.

The codes' changed slightly,but generally stayed along those lines & it became impossible to boot anymore.Thinking that I'd had to many hardware changes & tinkerings with ASPI layer updates etc. I formatted reinstalled from scratch,but experienced the same problems 3 times. The latter times I hadn't even finished reinstalling Windows 98 patches/updates, & utils like Nero etc.before the Blue screen Fatal Exception erros returned.

In addition,I suddenlynoted if I chose to restart Win98,& had the CD trays open,rather than shutting properly like they use to, my Asus 4012A suddenly only would close halfway,stop & then finish closing.

Finally got fed up & ripped out the Lite On 163D & reinserted the old trusty Mitsubishi Diamond Data 32x CD-Rom. Suddenly Windows 98 functioned normally despite hanging with the Fatal Exception errors just 5mins before with the Lite-on drive in it. Although I did reformat & install a 4th time to be safe,the fact was Win 98 1st Ed worked fine with my CD-Rom,but crashed with the Lite_on. Can anyone explain, or had similar hassles?:confused:

For the record...
Celeron 900
Asus TUSL2-C Intel 815EP
Leadtek Winfast Geforce 3 Ti200
Soudblaster Live DE5.1
PCTV pro card
Netcomm Serial modem in com port 2
Standard USB Canon printer
Seagate 20GB & 40 GB drives primary ATA
Asus 4012 master Secondary ATA with 32x CD-Rom(or the Lite-on configured as well) to be secondary Slave device.
Windows 98 1st Ed Service pack 1 update.
Intel Inf 815ep chipset drivers installed
Intel ATA 100 driver installed,
Plus usual Apps,Updates etc. all worked fine til I tried the Lite-on.
Anyone have any ideas? If I needed a Asus M/B BIOS update, surely the drive wouldn't have even gotten past the bootup?? :confused: :frowning: :frowning:

It's driving me insane!!:frowning: :frowning: :Z :confused:


#2

sounds like a bad drive to me, or a bad cable.